<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="el"><head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="google-site-verification" content="WW-AVe0U7_5g12weUF0f7dtz23MC1gS5Vz1ZsdUuJoA" />
		<meta name="y_key" content="c35e3b6318478b15" />
		<meta name="msvalidate.01" content="ACAF7E4257CD2EEA2920BE9D3FF591F7" />
		<meta name="p:domain_verify" content="be972f4fd737a4a88548069c445f4ec5" />
		<meta property="fb:pages" content="115811665108595" />
		<meta name="geo.placename" content="Athens" />
		<meta name="geo.region" content="Greece" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@TechblogGR">
		<meta name="twitter:domain" content="Techblog.gr"/>
		<meta name="twitter:creator" content="@TechblogGR"/>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<link rel="stylesheet" type="text/css" href="https://techblog.gr/wp-content/themes/techsome/style.css" media="screen" />
		<link rel="icon" type="image/png" href="https://techblog.gr/wp-content/themes/techsome/images/favicon.png" />
		<link rel="publisher" href="https://plus.google.com/+TechblogGR" />
		<link rel="author" href="https://www.google.com/+CostasVlachakis" />
		<title>Techblog.gr, η τεχνολογία μας ενώνει</title>
		
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
	<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
		
					<script src="/wp-content/themes/techsome/o-some.js" type="text/javascript"></script>
				<!--[if lt IE 7]>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/techsome/ie-hacks.css"
		<![endif]-->
		<!--[if gte IE 7]>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/techsome/ie7-hacks.css"
		<![endif]-->
		<meta name="description" content="Νέα και απόψεις για smartphones, tablets, gadgets και τεχνολογία. Παρουσιάσεις με βίντεο, τιμές, οδηγός αγοράς."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://techblog.gr/" />
<link rel="next" href="https://techblog.gr/page/2/" />
<link rel="publisher" href="https://plus.google.com/+TechblogGR"/>
<meta property="og:locale" content="el_GR" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Techblog.gr, η τεχνολογία μας ενώνει" />
<meta property="og:description" content="Νέα και απόψεις για smartphones, tablets, gadgets και τεχνολογία. Παρουσιάσεις με βίντεο, τιμές, οδηγός αγοράς." />
<meta property="og:url" content="https://techblog.gr/" />
<meta property="og:site_name" content="Techblog.gr" />
<meta property="fb:app_id" content="1388279764753502" />
<meta property="og:image" content="https://techblog.gr/wp-content/uploads/2017/12/techblog-logo-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/techblog.gr\/","name":"Techblog.gr","potentialAction":{"@type":"SearchAction","target":"https:\/\/techblog.gr\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/techblog.gr\/","sameAs":["https:\/\/www.facebook.com\/techblogGR","https:\/\/www.instagram.com\/techbloggr","https:\/\/www.linkedin.com\/in\/costasvlachakis","https:\/\/plus.google.com\/+TechblogGR","https:\/\/www.youtube.com\/techblogGR","https:\/\/twitter.com\/TechblogGR"],"@id":"#organization","name":"Techblog.gr","logo":"https:\/\/techblog.gr\/wp-content\/uploads\/2017\/12\/techblog-logo-1.jpg"}</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/techblog.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://techblog.gr/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://techblog.gr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://techblog.gr/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://techblog.gr/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://techblog.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techblog.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techblog.gr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.14" />
			<meta property="fb:pages" content="115811665108595" />
							<meta property="ia:markup_url" content="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/?ia_markup=1" />
						<link rel="amphtml" href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/?amp_markup=1">
		 

<!-- Google Optimize code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PZCX8JL':true});</script>
<!-- End Google Optimize code -->

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1410331-1', 'auto');
  ga('require', 'GTM-PZCX8JL');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '964726973563323'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=964726973563323&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1029909/Techblog-300x250-1', [300, 250], 'div-gpt-ad-1522153864767-0').addService(googletag.pubads());
    googletag.defineSlot('/1029909/Techblog-300x250-2', [300, 250], 'div-gpt-ad-1522153864767-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
		
	<body data-rsssl=1 id="default" >


	<div id="wrapper_fullpageads">
<? /* Skin Ends 2/2 */ ?> 


    <div id="wrapper">

 			<div id="header">

				<a href="https://techblog.gr" class="logo">Techblog</a> <!-- close logo -->
				
				 <ul id="navigation">
<li><a class="home" href="https://techblog.gr">Home</a></li>
<li><a class="workshop" href="https://techblog.gr/category/workshop/">Workshop</a></li>
<li><a class="techblogtv" href="https://techblog.gr/category/techtv/">TechblogTV</a></li>
<li><a class="forum" href="https://techblog.gr/forum/" rel="noopener" target="_blank">Αγγελίες</a></li>
<li><a href="https://www.autonomous.gr" rel="noopener" target=_blank">Autonomous.gr</a></li>
				</ul> <!-- close navigation -->

			<ul id="category-list">
				 
				 <li><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
				<li><a href="https://techblog.gr/category/gadgets/">Gadgets</a></li>
				<li><a href="https://techblog.gr/category/cars/">Cars</a></li>
				<li><a href="https://techblog.gr/category/internet/">Internet</a></li>
				 <li><a href="https://techblog.gr/category/videogames/">Games</a></li>
				<li><a href="https://techblog.gr/category/notebook/">Notebooks</a></li>
				<li><a href="https://techblog.gr/category/tablet/">Tablets</a></li>
				 <li><a href="https://techblog.gr/category/software/">Software</a></li>
				 <li><a href="https://techblog.gr/category/computers/">Υπολογιστές</a></li>
				 <li><a href="https://techblog.gr/category/b2b/">Business</a></li>
				<li><a href="https://techblog.gr/about/">About</a></li>			 
			
			</ul> <!-- close category-list -->


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://techblog.gr",
"potentialAction": {
    "@type": "SearchAction",
    "target": "https//techblog.gr/?s={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://techblog.gr",
  "sameAs": [
    "https://www.facebook.com/techblogGR",
    "https://www.youtube.com/techblogGR",
    "https://twitter.com/TechblogGR",
    "https://www.instagram.com/techbloggr",
    "https://plus.google.com/+TechblogGR"
  ]
}
</script>

			</div> 


<!-- close header --> 

<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techblog-728x90-Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="1374704256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</br> 

<amp-auto-ads type="adsense" data-ad-client="ca-pub-3207688551017693"></amp-auto-ads>			
			<div id="main-content">


								
					<div id="frame">
						<div id="scroller">
							<div id="content">
								
																<div class="section">
									<img src="https://techblog.gr/wp-content/uploads/2017/09/iPhone-X-572-1.jpg" alt="" />
									<h2><a href="https://techblog.gr/mobile/rumours-iphone-x-2018-cheaper-than-first-iphone-x/" id="post-251918">iPhone X (2018): Φτηνότερο από το αρχικό με τιμή 899 δολάρια;</a></h2> <!-- who needs the ID here ??? -->
									

Σύμφωνα με φήμες, η <a href="https://techblog.gr/tag/apple/">Apple</a> ετοιμάζεται για μια νέα σειρά iPhone που θα παρουσιαστούν πιθανόν το φθινόπωρο, παρουσιάζοντας συσκευές που θα έχουν κάτι από το σχεδιασμό του <a href="https://techblog.gr/tag/iphone-x/">iPhone X</a>. Ο αναλυτής της RBC Capital, Amit Daryanani, κάνει τις εκτιμήσεις του για τις τιμές των νέων iPhone και ειδικά για το διάδοχο του iPhone X, το οποίο τοποθετεί σε χαμηλότερη τιμολογιακή κλίμακα σε σχέση με τον προκάτοχό του.								</div>
																																																	<div class="section">
									<img src="https://techblog.gr/wp-content/uploads/2017/09/iPhone-X-572-1.jpg" alt="" />
									<h2><a href="https://techblog.gr/mobile/rumours-iphone-x-2018-cheaper-than-first-iphone-x/" id="post-251918">iPhone X (2018): Φτηνότερο από το αρχικό με τιμή 899 δολάρια;</a></h2> <!-- who needs the ID here ??? -->
									

Σύμφωνα με φήμες, η <a href="https://techblog.gr/tag/apple/">Apple</a> ετοιμάζεται για μια νέα σειρά iPhone που θα παρουσιαστούν πιθανόν το φθινόπωρο, παρουσιάζοντας συσκευές που θα έχουν κάτι από το σχεδιασμό του <a href="https://techblog.gr/tag/iphone-x/">iPhone X</a>. Ο αναλυτής της RBC Capital, Amit Daryanani, κάνει τις εκτιμήσεις του για τις τιμές των νέων iPhone και ειδικά για το διάδοχο του iPhone X, το οποίο τοποθετεί σε χαμηλότερη τιμολογιακή κλίμακα σε σχέση με τον προκάτοχό του.								</div>
																									
							</div> <!-- close content -->
						</div> <!-- close scroller -->
					</div> <!-- close frame -->
				
							

				<div id="latest-news">


			<!-- Banner 572 -->

					<div class="post odd">								<h2><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/" rel="bookmark" title="Permanent Link to iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S</a></h2><span class="date">Κυριακή<br />01/04/2018</span>
																<a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/" id="post-252614"><img src="https://techblog.gr/wp-content/uploads/2013/09/iPhone-5S-official-110.jpg" alt="home-pic" /></a>
								

Δεν έχουν περάσει παρά μόνο λίγες μέρες από τότε που <a href="https://techblog.gr/software/update-ios-11-3-battery-health-cpu-throttle-new-animojis/">η Apple έκανε διαθέσιμη την έκδοση iOS 11.3</a> με το σημαντικότερο χαρακτηριστικό της να είναι η απενεργοποίηση του υποχρονισμού της CPU μέσα από την επιλογή "Υγεία μπαταρίας". Παρά το γεγονός ότι η αναβάθμιση υποστηρίζει τα iPhone από το 5s και έπειτα, η συγκεκριμένη λειτουργία δεν είναι διαθέσιμη για τα iPhone 5s.							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/b2b/apple-proslamvanei-michanikoys-logismikoy-gia-veltiosi-tis-siri/" rel="bookmark" title="Permanent Link to Apple: Προσλαμβάνει μηχανικούς λογισμικού για βελτίωση της Siri">Apple: Προσλαμβάνει μηχανικούς λογισμικού για βελτίωση της Siri</a></h2><span class="date">Κυριακή<br />01/04/2018</span>
																<a href="https://techblog.gr/b2b/apple-proslamvanei-michanikoys-logismikoy-gia-veltiosi-tis-siri/" id="post-252595"><img src="https://techblog.gr/wp-content/uploads/2015/10/siri-110.jpg" alt="home-pic" /></a>
								

Πριν μερικές ημέρες είχε ειπωθεί πως με <a href="https://techblog.gr/b2b/ex-apple-employee-vision-siri-lost-stevejobs-death/">ο θάνατος του Steve Jobs εξαφάνισε και το όραμα για τη Siri</a>, κάτι το οποίο βρίσκει σύμφωνους πολλούς ενώ η πορεία της υπηρεσίας της Apple δεν είναι και η καλύτερη. Για αυτό το λόγο φαίνεται πως η <a href="https://techblog.gr/tag/apple">Apple</a> προχωράει σε μαζικές για τη βελτίωση της <a href="https://techblog.gr/tag/siri">Siri</a> για να τη φέρουν στην κορυφή.							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/mobile/samsung-galaxy-j7-2018-me-exynos-7885-kai-3gb-ram/" rel="bookmark" title="Permanent Link to Samsung Galaxy J7 (2018): Με Exynos 7885 και 3GB RAM;">Samsung Galaxy J7 (2018): Με Exynos 7885 και 3GB RAM;</a></h2><span class="date">Σάββατο<br />31/03/2018</span>
																<a href="https://techblog.gr/mobile/samsung-galaxy-j7-2018-me-exynos-7885-kai-3gb-ram/" id="post-252590"><img src="https://techblog.gr/wp-content/uploads/2017/08/galaxy-j7-110.jpg" alt="home-pic" /></a>
								

Η <a href="https://techblog.gr/tag/samsung">Samsung</a> ανανεώνει τη mid-range σειρά J για το 2018 μιας και ετοιμάζει το νέο J7, το οποίο εμφανίστηκε στο Geekbench και με τα τεχνικά χαρακτηριστικά, που φαίνεται πως θα διαθέτει, φαίνεται πως είναι πολύ ικανοποιητικά για την κατηγορία του.							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/mobile/windows-phones-de-ftaiei-i-elleipsi-apps-gia-to-telos-toys/" rel="bookmark" title="Permanent Link to Windows Phones: Το τέλος τους ήρθε λόγω των κατασκευαστών και των παρόχων κινητής">Windows Phones: Το τέλος τους ήρθε λόγω των κατασκευαστών και των παρόχων κινητής</a></h2><span class="date">Σάββατο<br />31/03/2018</span>
																<a href="https://techblog.gr/mobile/windows-phones-de-ftaiei-i-elleipsi-apps-gia-to-telos-toys/" id="post-252581"><img src="https://techblog.gr/wp-content/uploads/2017/11/Windows-Phone-7-2010-110.jpg" alt="home-pic" /></a>
								

Ο Brandon Watson, πρώην Senior Director για τα Windows Phones, αρνείται τον ισχυρισμό των χρηστών πως για το τέλος της πλατφόρμας και των smartphone φταίνε οι εφαρμογές που δεν υπήρχαν στο store. Ο ίδιος εργάστηκε στη θέση αυτή από το 2010 μέχρι το 2012 και έχει μια διαφορετική άποψη πάνω στο τι φταίει για το τέλος της πλατφόρμας της Microsoft.							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/gadgets/huawei-patenta-poy-deichnei-o-christis-fora-wearable-ochi/" rel="bookmark" title="Permanent Link to Huawei: Πατέντα που δείχνει αν ο χρήστης φορά wearable ή όχι">Huawei: Πατέντα που δείχνει αν ο χρήστης φορά wearable ή όχι</a></h2><span class="date">Σάββατο<br />31/03/2018</span>
																<a href="https://techblog.gr/gadgets/huawei-patenta-poy-deichnei-o-christis-fora-wearable-ochi/" id="post-252582"><img src="https://techblog.gr/wp-content/uploads/2018/03/smartwatch-110.jpg" alt="home-pic" /></a>
								

Μια νέα πατέντα της <a href="https://techblog.gr/tag/huawei">Huawei </a>εντοπίστηκε στη βάση του Παγκόσμιου Οργανισμού Πνευματικής Ιδιοκτησίας, η οποία περιγράφει μια νέα μέθοδο που ανιχνεύει αν ο χρήστης φοράει κάποιο wearable ή όχι. 							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/b2b/japan-display-anazitei-517-ek-dolaria-gia-tis-lcd-othones-tis-apple/" rel="bookmark" title="Permanent Link to Japan Display: Αναζητεί 517 εκ. δολάρια για τις LCD οθόνες της Apple">Japan Display: Αναζητεί 517 εκ. δολάρια για τις LCD οθόνες της Apple</a></h2><span class="date">Σάββατο<br />31/03/2018</span>
																<a href="https://techblog.gr/b2b/japan-display-anazitei-517-ek-dolaria-gia-tis-lcd-othones-tis-apple/" id="post-252575"><img src="https://techblog.gr/wp-content/uploads/2015/02/japan-display-110.jpg" alt="home-pic" /></a>
								

Σύμφωνα με αναφορά του Nikkei, η <a href="https://techblog.gr/tag/japan-display/">Japan Display</a> σχεδιάζει κατανομές μεριδίων και πωλήσεις περιουσιακών στοιχείων για να αποκομίσει 517 εκ. δολάρια για να μπορέσει να υποστηρίξει την κατασκευή των IPS LCD οθονών για τα νέα <a href="https://techblog.gr/tag/iphone">iPhone</a> του 2018.							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/mobile/ereyna-epistimones-chrisimopoioyn-ai-gia-na-provlepsoyn-ti-diarkeia-zois/" rel="bookmark" title="Permanent Link to Έρευνα: Ρώσοι ερευνητές χρησιμοποιούν ΑΙ για να προβλέψουν τη διάρκεια ζωής">Έρευνα: Ρώσοι ερευνητές χρησιμοποιούν ΑΙ για να προβλέψουν τη διάρκεια ζωής</a></h2><span class="date">Σάββατο<br />31/03/2018</span>
																<a href="https://techblog.gr/mobile/ereyna-epistimones-chrisimopoioyn-ai-gia-na-provlepsoyn-ti-diarkeia-zois/" id="post-252563"><img src="https://techblog.gr/wp-content/uploads/2018/03/ai_predict_life_110.jpg" alt="home-pic" /></a>
								

Ερευνητές από το Ινστιτούτο Φυσικής και Τεχνολογίας της Μόσχας δημιούργησαν έναν αλγόριθμο ο οποίος μέσω τεχνητής νοημοσύνης χρησιμοποιεί δεδομένα από τα smartphone και smartwatch που έχουμε, και μέσω εφαρμογής γίνεται μια εκτίμηση για τη διάρκεια ζωής του κάθε χρήστη. 							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/mobile/samsung-patenta-gia-periorismeno-in-screen-aisthitira-apotypomatos/" rel="bookmark" title="Permanent Link to Samsung: Πατέντα για περιορισμένο in-screen αισθητήρα αποτυπώματος">Samsung: Πατέντα για περιορισμένο in-screen αισθητήρα αποτυπώματος</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/mobile/samsung-patenta-gia-periorismeno-in-screen-aisthitira-apotypomatos/" id="post-252548"><img src="https://techblog.gr/wp-content/uploads/2018/03/samsung-in-display-patent-110.jpg" alt="home-pic" /></a>
								

Μια πατέντα για έναν ακόμη in-screen αισθητήρα δακτυλικού αποτυπώματος κατοχύρωσε η <a href="https://techblog.gr/tag/samsung">Samsung </a>στον Παγκόσμιο Οργανισμό Πνευματικής Ιδιοκτησίας. Η διαφορά του εν λόγω αισθητήρα είναι ότι είναι αρκετά μικρότερος σε μέγεθος από αυτούς που βρίσκονται στην πλάτη ή από αυτούς που βρίσκονται μπροστά και χρησιμεύουν και σαν Home Key και δεν καλύπτεται απ’όλη την άκρη του δακτύλου. 							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/software/macos-high-sierra-i-leitoyrgia-egpu-den-ypostirizei-kartes-nvidia/" rel="bookmark" title="Permanent Link to macOS High Sierra: Η λειτουργία eGPU δεν υποστηρίζει κάρτες NVIDIA">macOS High Sierra: Η λειτουργία eGPU δεν υποστηρίζει κάρτες NVIDIA</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/software/macos-high-sierra-i-leitoyrgia-egpu-den-ypostirizei-kartes-nvidia/" id="post-252536"><img src="https://techblog.gr/wp-content/uploads/2018/03/high_sierra_110.jpg" alt="home-pic" /></a>
								

Η Apple έκανε <a href="https://techblog.gr/software/macos-high-sierra-update-support-egpu/">διαθέσιμη την αναβάθμιση macOS High Siera 10.13.4</a> με ίσως το σημαντικότερο χαρακτηριστικό τη χρήση εξωτερικής κάρτας γραφικών μέσω σύνδεσης της θύρας Thunderbolt 3. Φαίνεται όμως πως δεν υποστηρίζονται όλες οι κάρτες γραφικών, αφήνοντας εκτός έναν πολύ σημαντικό παίκτη της κατηγορίας αυτής.							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/software/myfitnesspal-150-million-accounts-hacked/" rel="bookmark" title="Permanent Link to MyFitnessPal: Παραβιάστηκαν 150 εκατομμύρια λογαριασμοί">MyFitnessPal: Παραβιάστηκαν 150 εκατομμύρια λογαριασμοί</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/software/myfitnesspal-150-million-accounts-hacked/" id="post-252511"><img src="https://techblog.gr/wp-content/uploads/2018/03/my-fitness-pal-110.jpg" alt="home-pic" /></a>
								

Περίπου 150 εκατ. λογαριασμοί του MyFitnessPal παραβιάστηκαν τον Φεβρουάριο σύμφωνα με την Under Armour, η οποία διαπίστωσε την παραβίαση αυτή την εβδομάδα. Όπως ανέφερε η Under Armour, υπήρχε μη εξουσιοδοτημένη πρόσβαση σε λογαριασμούς τον Φεβρουάριο στα ονόματα χρήστη, κωδικών και email. 							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/software/nacho-notch-notch-hider-h-efarmogi-poy-kryvei-to-anepithymito-notch/" rel="bookmark" title="Permanent Link to Nacho Notch &#8211; Notch Hider: H εφαρμογή που κρύβει το ανεπιθύμητο notch">Nacho Notch &#8211; Notch Hider: H εφαρμογή που κρύβει το ανεπιθύμητο notch</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/software/nacho-notch-notch-hider-h-efarmogi-poy-kryvei-to-anepithymito-notch/" id="post-252524"><img src="https://techblog.gr/wp-content/uploads/2018/03/notch-110.jpg" alt="home-pic" /></a>
								

Δε σας αρέσει καθόλου η εγκοπή στην οθόνη του smartphone σας και το γεγονός ότι η νέα τάση υιοθετείται πλέον από όλους τους μεγάλους και μικρούς κατασκευαστές στον κόσμο; Μην ανησυχείτε καθόλου. Υπάρχει λύση! Η εφαρμογή Nacho Notch - Notch Hider κρύβει το ανεπιθύμητο notch στην οθόνη.							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/mobile/galaxy-note-9-tha-kykloforisei-noritera-logo-toy-galaxy/" rel="bookmark" title="Permanent Link to Galaxy Note 9: Θα κυκλοφορήσει νωρίτερα λόγω του Galaxy S9;">Galaxy Note 9: Θα κυκλοφορήσει νωρίτερα λόγω του Galaxy S9;</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/mobile/galaxy-note-9-tha-kykloforisei-noritera-logo-toy-galaxy/" id="post-252512"><img src="https://techblog.gr/wp-content/uploads/2017/08/Galaxy-Note-8-revealed-110.jpg" alt="home-pic" /></a>
								

Φαίνεται πως στη <a href="https://techblog.gr/tag/samsung">Samsung</a> ανησυχούν μιας και οι πωλήσεις του <a href="https://techblog.gr/tag/samsung-galaxy-s9">Galaxy S9</a> δεν είναι στο επίπεδο που περίμεναν, για αυτό φαίνεται πως, σύμφωνα με αναφορές, επιταχύνεται η κατασκευή του <a href="https://techblog.gr/tag/samsung-galaxy-note-9">Galaxy Note 9</a> με σκοπό να κυκλοφορήσει στην αγορά νωρίτερα τόσο από το Note 8 αλλά και από τα επόμενα iPhone.							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/gadgets/paschalines-prosfores-sta-katastimata-cosmote-kai-germanos/" rel="bookmark" title="Permanent Link to Πασχαλινές προσφορές στα καταστήματα COSMOTE και Γερμανός">Πασχαλινές προσφορές στα καταστήματα COSMOTE και Γερμανός</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/gadgets/paschalines-prosfores-sta-katastimata-cosmote-kai-germanos/" id="post-252515"><img src="https://techblog.gr/wp-content/uploads/2018/03/Germanos-Logo-new-2018-110.jpg" alt="home-pic" /></a>
								

Μέχρι και τις 7 Απριλίου όσοι επισκεφτούν ένα κατάστημα COSMOTE ή Γερμανός μπορούν να αποκτήσουν φθηνότερα και με έως 36 άτοκες δόσεις επιλεγμένα Smartphones, Τablets, Smart gadgets, laptops και smart TVs. 							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/software/twitter-adds-timestamps-feature-to-live-videos/" rel="bookmark" title="Permanent Link to To Twitter εισάγει το Timestamps για να προβάλει μέρος μόνο των live βίντεο">To Twitter εισάγει το Timestamps για να προβάλει μέρος μόνο των live βίντεο</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/software/twitter-adds-timestamps-feature-to-live-videos/" id="post-252493"><img src="https://techblog.gr/wp-content/uploads/2014/03/Twitter-logo-news-110.jpg" alt="home-pic" /></a>
								

Το <a href="https://techblog.gr/tag/twitter/">Twitter</a> ανακοίνωσε τη νέα λειτουργία Timestamps που επιτρέπει στο χρήστη να μοιράζεται με τους ακόλουθούς του ένα μόνο μέρος των live video που παρακολουθεί και συγκεκριμένα μόνο τα λεπτά ή τα δευτερόλεπτα που τον ενδιαφέρουν από τη ζωντανή μετάδοση. 							</div>
											<div class="post odd">								<h2><a href="https://techblog.gr/mobile/lg-asks-users-about-notch/" rel="bookmark" title="Permanent Link to Η LG ζητά τη βοήθεια του κοινού για το notch">Η LG ζητά τη βοήθεια του κοινού για το notch</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/mobile/lg-asks-users-about-notch/" id="post-252491"><img src="https://techblog.gr/wp-content/uploads/2018/03/lg-notch-110.jpg" alt="home-pic" /></a>
								

Μια διαφορετική στάση από την <a href="https://techblog.gr/tag/oneplus">OnePlus</a>, που είπε στους χρήστες ότι πρέπει να μάθουν να αγαπάνε το notch φαίνεται ότι ακολούθησε η <a href="https://techblog.gr/tag/lg">LG</a>. Μέσω ενός καινούριου λογαριασμού υποστήριξης πελατών στο Reddit, η εταιρεία ρώτησε τους χρήστες ποια είναι η άποψή τους για το notch. 							</div>
											<div class="post even">								<h2><a href="https://techblog.gr/mobile/huawei-pantent-with-foldable-display-smartphone/" rel="bookmark" title="Permanent Link to H Huawei κατοχυρώνει πατέντα για συσκευή με αναδιπλούμενη οθόνη">H Huawei κατοχυρώνει πατέντα για συσκευή με αναδιπλούμενη οθόνη</a></h2><span class="date">Παρασκευή<br />30/03/2018</span>
																<a href="https://techblog.gr/mobile/huawei-pantent-with-foldable-display-smartphone/" id="post-252474"><img src="https://techblog.gr/wp-content/uploads/2018/03/huaweifoldablescreen_110.jpg" alt="home-pic" /></a>
								

Η <a href="https://techblog.gr/tag/huawei/">Huawei</a>, το έχουμε ξαναπεί, δεν επαναπαύεται ποτέ. Πρόκειται για έναν από τους κατασκευαστές με πάρα πολλά διπλώματα ευρεσιτεχνίας στο ενεργητικό του και μάλιστα με <a href="https://techblog.gr/b2b/huawei-tops-european-patent-office-filings-2017/">πρωτιές</a> και τώρα μαθαίνουμε ότι έχει καταθέσει πατέντα για smartphone με αναδιπλούμενη οθόνη που ανοιγοκλείνει σαν βιβλίο.							</div>
											 
					
				</div> <!-- close latest-news -->


				<div class="clear">
					<div class="alignleft"><a href="https://techblog.gr/2018/page/2">&larr; Περισσότερα άρθρα</a></div>
		

		</div> <!-- close page-navigation -->

			</div> <!-- close main-content -->
				
			<ul id="sidebar">


		
				<li id="now-on-TV">
											<a href="https://techblog.gr/?p=252297"><img src="https://techblog.gr/wp-content/uploads/2018/03/Huawei-P20-Pro-techblogTV-300-1.jpg" alt="techblogTV" /></a>
						<h3>Huawei P20 Pro hands-on βίντεο στο τρικάμερο smartphone</h3>
															</li> <!-- close now-on-TV --> 

	<li id="search">
	<form method="get" id="searchform" action="https://techblog.gr/">
	<input type="text" value="" name="s" id="s" size="18" class="txt" />
	<input type="submit" id="searchsubmit" value="" class="btn" />
</form>	</li> <!-- close search -->	



<div align="center">
<a href="https://techblog.gr/workshop/techblog-workshop-thessaloniki-nokia-smartphones-on-android/"><img src="https://techblog.gr/wp-content/uploads/2018/03/Workshop-Thessalonikis-Nokia-phone-300.jpg" alt="Techblog Workshop Θεσσαλονίκης νέα Nokia phones" width="300" height="150"/</a>
</div>
<br />

<div align="center">
<div id='div-gpt-ad-1522153864767-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522153864767-0'); });
</script>
</div>
</div>
<br /> 

<div align="center">
<div id='div-gpt-ad-1522153864767-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522153864767-1'); });
</script>
</div>
</div>
<br />

<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techblog-Sidebar-300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="7608292684"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /> 

<!--
<div align="center">
<a href="https://www.autonomous.gr/" rel="noopener" target="_blank"><img src="https://techblog.gr/wp-content/uploads/2016/11/Autonomous.jpg" alt="Autonomous.gr" width="300" height="80"/</a>
</div>
<br />-->

<!--
<div align="center">
<a href="https://techblog.gr/tag/tutorials/"><img src="https://techblog.gr/wp-content/uploads/2017/11/Techblog-Tutorial-300.jpg" width="300" height="126"/></a>
</div>
<br />  -->

	<li id="LastMinute"> 		
					<br>
				<ul>
	
<script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channel="techblogGR" data-layout="full" data-count="default"></div>
					</ul>
<br> 

<ul>
<style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } }</style>
<a href="https://www.instagram.com/techbloggr/" target="_blank" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a>
</ul>
<br> 

<ul>
				<a href="https://twitter.com/TechblogGR" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @TechblogGR</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>					</ul>

<br>				
					</li>

				<li id="AdLinks">
		
					<ul>
					<li><a href="http://game20.gr" rel="noopener" target="_blank"><img src="https://techblog.gr/adpond/game20.jpg" width="60" height="60" alt="" /></a><h4>Game20.gr</h4>Το Άσυλο των gamers! <br />News, previews, reviews.</li>
					</ul>	
																						
					<ul>
					<li><a href="http://www.pttl.gr" rel="noopener" target="_blank"><img src="https://techblog.gr/adpond/pttl.jpg" width="60" height="60" alt="" /></a><h4>pttl.gr</h4>Photonews Through The Lens. <br />Διαδώστε τη φωτογραφική γνώση.</li>
					</ul>	
									 			 		
					</li>  
					
	<!-- 	 	<div id="presents">
			<a href="https://techblog.gr/mobile/giveaway-sony-xperia-z1-xmas-2013-1246/">Διαγωνισμός με δώρο <br> ένα Sony Xperia Z1</a>
		</div>		 --> 
		 
				
				</ul><!-- close Sidebar -->		
		       

			<div id="footer">
				

				<div id="xmas-bg"><div id="xmas-credits">

				<div id="community-section">
									
					<div>
					<h3>Τα πιο σχολιασμένα άρθρα</h3>
					<ul id="most-commented">
					         <li><a href="https://techblog.gr/workshop/workshop-nokia-phones-athens/">Techblog Workshop με τα νέα Nokia Phones στην Αθήνα</a></li>
             <li><a href="https://techblog.gr/mobile/samsung-galaxy-s9-video-shoot-at-4k-60fps-limited-to-5-minutes/">Samsung Galaxy S9: Η λήψη βίντεο σε 4K / 60fps περιορίζεται στα 5 λεπτά</a></li>
             <li><a href="https://techblog.gr/mobile/sony-mobile-mwc-2018-booth-tour-video/">Η Sony Mobile στην έκθεση MWC 2018 [booth tour video]</a></li>
             <li><a href="https://techblog.gr/mobile/how-faster-is-an-iphone-after-battery-replacement/">Δείτε πόσο ταχύτερο είναι ένα iPhone μετά την αλλαγή ταλαιπωρημένης μπαταρίας</a></li>
             <li><a href="https://techblog.gr/mobile/samsung-no-longer-considers-lg-a-smartphone-competitor/">Η Samsung δεν θεωρεί πια αντίπαλό της την LG στα κινητά</a></li>
             <li><a href="https://techblog.gr/mobile/samsung-turkey-android-oreo-update-dates-revealed/">Samsung: Αυτές είναι οι ημερομηνίες αναβάθμισης στο Android Oreo;</a></li>
             <li><a href="https://techblog.gr/mobile/huawei-p20-and-p20-pro-official/">Huawei P20 και P20 Pro: Το μέλλον στη φωτογραφία με τη δύναμη της τεχνητής νοημοσύνης</a></li>
    					</ul>

					<!-- close most-commented -->
					</div>
					
					<div>
					<h3>Πρόσφατα σχόλια</h3>
					<ul id="recent-comments">
							<li><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/#comment-743403" title="iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">NikosAr</a>: Έχω το 7 plus .. υπάρχει και είναι χωρίς ρύθμιση μάλλον γιατί η...</li>
	<li><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/#comment-743402" title="iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">Paris Kts</a>: Εγω ειμαι κατοχος iPhone 5s πριν περιπου 2 μηνες εκανα αλλαγη...</li>
	<li><a href="https://techblog.gr/mobile/windows-phones-de-ftaiei-i-elleipsi-apps-gia-to-telos-toys/#comment-743401" title="Windows Phones: Το τέλος τους ήρθε λόγω των κατασκευαστών και των παρόχων κινητής">gvlialis</a>: Μια χαρά έβγαζε η HTC της ναυαρχίδες της και με windows αλλά το...</li>
	<li><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/#comment-743399" title="iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">Παπαροκας tiamat - Enûma Eliš</a>: και το xiaomi mi 7 θα ναι ολοιδιο iphone x με...</li>
	<li><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/#comment-743398" title="iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">txds</a>: ειναι μονο για τα μοντελα απο 6 εως 7 και το se .</li>
	<li><a href="https://techblog.gr/software/ios11-3-de-diateithetai-i-ygeia-mpatarias-sto-iphone-5s/#comment-743397" title="iOS11.3: Δε διατείθεται η &#8220;Υγεία μπαταρίας&#8221; στο iPhone 5S">Thanoslam</a>: Καλή πρωταπριλιά !!!</li>
	<li><a href="https://techblog.gr/mobile/windows-phones-de-ftaiei-i-elleipsi-apps-gia-to-telos-toys/#comment-743396" title="Windows Phones: Το τέλος τους ήρθε λόγω των κατασκευαστών και των παρόχων κινητής">John</a>: Μηπως επαιξε καποιο ρολο και το αθλιο λογισμικο σας; Λεω μηπως&#8230;</li>
					</ul> <!-- close recent-comments -->
					</div>

					<div>
		
					<h3>Unboxer</h3>
						<ul id="top-commenters">
					
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FCostasVlachakisUnboxer&tabs&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=371937223249691" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


 <!--close community-section -->
				</div>
				
				<ul id="credits">
					
					<li>© 2007-2018 Techblog.gr</li>
					<li class="project">A project by <a href="https://www.linkedin.com/in/costasvlachakis/" rel="noopener" target="_blank">Κώστας Βλαχάκης</a></li>
		
				</ul> <!-- close credits -->
				
				<div class="linkage">
					<a href="https://techblog.gr/about/">About</a>
					<a href="https://techblog.gr/disclaimer/">Όροι Χρήσης</a>
					<a href="https://techblog.gr/contact/">Επικοινωνία</a>
					<a href="https://techblog.gr/advertise/">Διαφήμιση</a>
					<a href="https://techblog.gr/about-en/">English</a>
				</div> <!--close linkage -->
				
				<div class="linkage">Λογότυπα, επωνυμίες, εμπορικά σήματα και γνωρίσματα ανήκουν στους νόμιμους ιδιοκτήτες.</div> 
				</div>
				
			</div><!-- close xmas-credits --></div> <!-- close xmas-bg --></div> <!-- close footer -->



		</body>

</html>