	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="el"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="el"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="el"> <!--<![endif]-->
	<head>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://techblog.gr/xmlrpc.php"/>

		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</title>
	<meta name="description" content="Οι προ-παραγγελίες για τα Samsung Galaxy S21 έχουν ήδη ξεκινήσει, όμως το ερώτημα είναι αν όντως χρειάζεται να βιαστούμε για αγορά." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/" />
	<meta property="og:locale" content="el_GR" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;" />
	<meta property="og:description" content="Οι προ-παραγγελίες για τα Samsung Galaxy S21 έχουν ήδη ξεκινήσει, όμως το ερώτημα είναι αν όντως χρειάζεται να βιαστούμε για αγορά." />
	<meta property="og:url" content="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/" />
	<meta property="og:site_name" content="Techblog" />
	<meta property="article:publisher" content="https://www.facebook.com/techblogGR" />
	<meta property="article:author" content="https://www.facebook.com/Leo360Greece/" />
	<meta property="article:published_time" content="2021-01-15T16:38:23+00:00" />
	<meta property="article:modified_time" content="2021-01-15T17:39:10+00:00" />
	<meta property="og:image" content="https://techblog.gr/wp-content/uploads/2021/01/017_galaxys21ultra_black_silver.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Kostas_Leo360" />
	<meta name="twitter:site" content="@TechblogGR" />
	<meta name="twitter:label1" content="Συντάχθηκε από">
	<meta name="twitter:data1" content="Κώστας Λεοντιάδης">
	<meta name="twitter:label2" content="εκτιμώμενος χρόνος διαβάσματος">
	<meta name="twitter:data2" content="1 λεπτό">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/?amp" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ροή RSS &raquo; Techblog" href="https://techblog.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ροή Σχολίων &raquo; Techblog" href="https://techblog.gr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ροή Σχολίων Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά; &raquo; Techblog" href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techblog.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://techblog.gr/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css'  href='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='https://techblog.gr/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://techblog.gr/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021010545' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://techblog.gr/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background: #1E90FF;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quill-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/quill/quill.snow.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-colorbox-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/colorbox/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-mu-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-mu-frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://techblog.gr/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/css/slick.min.css?ver=3.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://techblog.gr/wp-content/themes/techblog/css/theme-libs.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://techblog.gr/wp-content/themes/techblog/style-7.6.2.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://techblog.gr/wp-content/themes/techblog-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,900,500,700&#038;subset=greek&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700&#038;subset=greek&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-pure-magazine-css'  href='https://techblog.gr/wp-content/themes/techblog/includes/styles/pure-magazine/style.min.css?ver=7.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/techblog.gr\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":356458,"token":"9c222c0e3c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.2' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.2' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://techblog.gr/wp-json/" /><link rel="alternate" type="application/json" href="https://techblog.gr/wp-json/wp/v2/posts/356458" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techblog.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techblog.gr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://techblog.gr/?p=356458' />
<link rel="alternate" type="application/json+oembed" href="https://techblog.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechblog.gr%2Fmobile%2Fsamsung-galaxy-s21-prepei-na-viastoyme-gia-agora%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techblog.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechblog.gr%2Fmobile%2Fsamsung-galaxy-s21-prepei-na-viastoyme-gia-agora%2F&#038;format=xml" />
			<link rel="shortcut icon" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-16.png">			<link rel="apple-touch-icon" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-57.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-114.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-72.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-144.png"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/techblog.gr\/wp-content\/uploads\/2019\/01\/Techblog-logo-new2.png"
    },
    "url": "https:\/\/techblog.gr\/",
    "name": "Techblog",
    "description": "\u0397 \u03c4\u03b5\u03c7\u03bd\u03bf\u03bb\u03bf\u03b3\u03af\u03b1 \u03bc\u03b1\u03c2 \u03b5\u03bd\u03ce\u03bd\u03b5\u03b9"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Techblog",
    "alternateName": "\u0397 \u03c4\u03b5\u03c7\u03bd\u03bf\u03bb\u03bf\u03b3\u03af\u03b1 \u03bc\u03b1\u03c2 \u03b5\u03bd\u03ce\u03bd\u03b5\u03b9",
    "url": "https:\/\/techblog.gr\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "TechArticle",
    "headline": "Samsung Galaxy S21: \u03a0\u03c1\u03ad\u03c0\u03b5\u03b9 \u03bd\u03b1 \u03b2\u03b9\u03b1\u03c3\u03c4\u03bf\u03cd\u03bc\u03b5 \u03b3\u03b9\u03b1 \u03b1\u03b3\u03bf\u03c1\u03ac;",
    "description": "\u039f\u03b9 \u03c0\u03c1\u03bf-\u03c0\u03b1\u03c1\u03b1\u03b3\u03b3\u03b5\u03bb\u03af\u03b5\u03c2 \u03b3\u03b9\u03b1 \u03c4\u03b1 Samsung Galaxy S21 \u03ad\u03c7\u03bf\u03c5\u03bd \u03ae\u03b4\u03b7 \u03be\u03b5\u03ba\u03b9\u03bd\u03ae\u03c3\u03b5\u03b9, \u03cc\u03bc\u03c9\u03c2 \u03c4\u03bf \u03b5\u03c1\u03ce\u03c4\u03b7\u03bc\u03b1 \u03b5\u03af\u03bd\u03b1\u03b9 \u03b1\u03bd \u03cc\u03bd\u03c4\u03c9\u03c2 \u03c7\u03c1\u03b5\u03b9\u03ac\u03b6\u03b5\u03c4\u03b1\u03b9 \u03bd\u03b1 \u03b2\u03b9\u03b1\u03c3\u03c4\u03bf\u03cd\u03bc\u03b5 \u03b3\u03b9\u03b1 \u03b1\u03b3\u03bf\u03c1\u03ac. ",
    "datePublished": "2021-01-15",
    "dateModified": "2021-01-15",
    "author": {
        "@type": "Person",
        "@id": "#person-",
        "name": "\u039a\u03ce\u03c3\u03c4\u03b1\u03c2 \u039b\u03b5\u03bf\u03bd\u03c4\u03b9\u03ac\u03b4\u03b7\u03c2"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "4"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/techblog.gr\/mobile\/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora\/"
}</script>
<link rel='stylesheet' id='7.6.2-1610553493' href='https://techblog.gr/wp-content/bs-booster-cache/e7caaea18f8124c0a8b28c06c6cc2c9e.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>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</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="WW-AVe0U7_5g12weUF0f7dtz23MC1gS5Vz1ZsdUuJoA" />
<meta name="y_key" content="c35e3b6318478b15" />
<meta name="msvalidate.01" content="ACAF7E4257CD2EEA2920BE9D3FF591F7" />
<meta name="p:domain_verify" content="be972f4fd737a4a88548069c445f4ec5" />
<meta name="geo.placename" content="Athens" />
<meta name="geo.region" content="Greece" />
<meta name="robots" content="noodp,noydir" />

		<!-- DFP Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1029909/Techblog-970x250-Billboard', [970, 250], 'div-gpt-ad-1589195503988-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x600', [300, 600], 'div-gpt-ad-1608048711989-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x250-1', [300, 250], 'div-gpt-ad-1603812676465-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x250-2', [300, 250], 'div-gpt-ad-1608191364634-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x250-4', [300, 250], 'div-gpt-ad-1598949936808-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-336x280-single', [336, 280], 'div-gpt-ad-1603863723519-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- End DFP Code -->
		
		<!-- Google Optimize code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PZCX8JL':true});</script>
<!-- End Google Optimize code -->
		
<script data-ad-client="ca-pub-3207688551017693" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		

	</head>

<body class="post-template-default single single-post postid-356458 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-8 single-cat-8  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
							</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://techblog.gr/" itemprop="url" rel="home">
					<img id="site-logo" src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
			     alt="Techblog"  data-bsrjs="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-retina-new2.png"  />

			<span class="site-title">Techblog - Η τεχνολογία μας ενώνει</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-276253" class="mainmenu2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-276253"><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
<li id="menu-item-276254" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-276254"><a href="https://techblog.gr/category/gadgets/">Gear</a></li>
<li id="menu-item-284650" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-58 better-anim-fade menu-item-284650"><a href="https://techblog.gr/category/techtv/">Reviews</a></li>
<li id="menu-item-311036" class="mainmenu menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-311036"><a href="/category/videogames/">Games</a></li>
<li id="menu-item-286908" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-title-hide better-anim-fade menu-item-286908"><a href="#"><i class="bf-icon  fa fa-bars"></i><span class="hidden">Menu</span></a>
<ul class="sub-menu">
	<li id="menu-item-276871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1033 better-anim-fade menu-item-276871"><a href="https://techblog.gr/category/workshop/">Workshop</a></li>
	<li id="menu-item-286911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-286911"><a href="https://techblog.gr/category/internet/">Internet</a></li>
	<li id="menu-item-286910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9131 better-anim-fade menu-item-286910"><a href="https://techblog.gr/category/cars/">Cars</a></li>
	<li id="menu-item-286976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-57 better-anim-fade menu-item-286976"><a href="https://techblog.gr/category/homecinema/">Home Cinema</a></li>
	<li id="menu-item-286912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-584 better-anim-fade menu-item-286912"><a href="https://techblog.gr/category/software/">Software</a></li>
	<li id="menu-item-286914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-286914"><a href="https://techblog.gr/category/computers/">Υπολογιστές</a></li>
	<li id="menu-item-286909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-338 better-anim-fade menu-item-286909"><a href="https://techblog.gr/category/b2b/">Business</a></li>
</ul>
</li>
<li id="menu-item-276282" class="social-facebook menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276282"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TechblogGR"><i class="bf-icon  bsfi-facebook"></i><span class="hidden">facebook</span></a></li>
<li id="menu-item-276284" class="social-instagram menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276284"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/techbloggr"><i class="bf-icon  bsfi-instagram"></i><span class="hidden">instagram</span></a></li>
<li id="menu-item-276283" class="social-twitter menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276283"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TechblogGR"><i class="bf-icon  bsfi-twitter"></i><span class="hidden">twitter</span></a></li>
<li id="menu-item-276285" class="social-youtube menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276285"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/techbloggr"><i class="bf-icon  bsfi-youtube"></i><span class="hidden">youtube</span></a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://techblog.gr">
	<input type="search" class="search-field"
	       placeholder="Αναζήτηση..."
	       value="" name="s"
	       title="Ψάχνω για:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Αναζήτηση">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->

	<div class="trending">
		<strong>Trending: </strong><a href="https://techblog.gr/b2b/to-5g-irthe-stin-ellada-ti-allages-tha-mas-ferei/">5G</a>  |  <a href="https://techblog.gr/mobile/xiaomi-mi-11-episima-me-kamera-108mp-othoni-120hz-kai-timi-500-eyro/">Xiaomi Mi 11</a>  |  <a href="https://techblog.gr/tag/CES-2021/">CES 2021</a>  |  <a href="https://techblog.gr/tag/DIGEA/">Digea</a>  |  <a href="https://techblog.gr/tag/PlayStation-5/">PS5</a>  |  <a href="https://techblog.gr/tag/Tech-Podcast/">Tech Podcast</a>  |  <a href="https://www.autonomous.gr/stathmoi-fortisis-ilektrikon-ochimaton-stin-ellada/" target="_blank">Σταθμοί Φόρτισης</a>  |  <a href="https://techblog.gr/tag/Samsung-Galaxy-S21/">Galaxy S21</a>	</div>
	
	<!--.header-ad-desktop -->
	
<div class="adsbygoogle-horizontal">	
	
</div>

<!--.header-ad-mobile -->
           	 
<div class="adsbygoogle-mobile_post_2">	
<div align="center">
				
<!-- /1029909/Techblog-336x280-single -->
<div id='div-gpt-ad-1603863723519-0' style='width: 336px; height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603863723519-0'); });
  </script>
</div>
	</br>	
		
</div>
</div>


	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://techblog.gr/" itemprop="url" rel="home">
											<img src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
						     alt="Techblog"  data-bsrjs="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-retina-new2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://techblog.gr" rel="home"><span itemprop="name"><i class="fas fa-home"></i> Techblog.gr</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://techblog.gr/category/mobile/" ><span itemprop="name">Smartphones</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</span><meta itemprop="item" content="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-356458" class="post-356458 post type-post status-publish format-standard  category-mobile tag-featured tag-samsung tag-samsung-galaxy tag-samsung-galaxy-s21 tag-samsung-galaxy-s21-plus tag-samsung-galaxy-s21-ultra single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img  alt="" data-src="https://techblog.gr/wp-content/uploads/2021/01/017_galaxys21ultra_black_silver.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
																						<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://techblog.gr/author/kostas-leondiadis/"
		   title="Δείτε τα άρθρα του συντάκτη"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/6980517ea59496f436c5d137041b2be6?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><b>Κώστας Λεοντιάδης</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-01-15T18:38:23+02:00"><b>Παρασκευή, 15/01/2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comments" class="post-share-btn post-share-btn-comments comments" title="Αφήστε ένα σχόλιο για: &quot;Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;&quot;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">4</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Κοινοποίηση</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D356458" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά; @TechblogGR&url=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D356458" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D356458&title=Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p><img loading="lazy" src="https://techblog.gr/wp-content/uploads/2021/01/017_galaxys21ultra_black_silver.jpg" alt="Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;" width="1000" height="666" class="aligncenter size-full wp-image-356322" srcset="https://techblog.gr/wp-content/uploads/2021/01/017_galaxys21ultra_black_silver.jpg 1000w, https://techblog.gr/wp-content/uploads/2021/01/017_galaxys21ultra_black_silver-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Οι προ-παραγγελίες για τα <a href="https://techblog.gr/tag/Samsung-Galaxy-S21/">Samsung Galaxy S21</a> έχουν ήδη ξεκινήσει, όμως το ερώτημα είναι αν όντως χρειάζεται να <strong>βιαστούμε για αγορά</strong>. Εκεί που ποντάρει η <a href="https://techblog.gr/tag/Samsung/">Samsung </a>με τις νέες συσκευές είναι οι βελτιωμένες κάμερες, το πανίσχυρος SoC <strong>Exynos 2100</strong> (σε σχέση τουλάχιστον με το Exynos 990, αλλά και τα <strong>120Hz </strong>που φέρνουν οι νέες συσκευές. Όμως αυτά τα 120Hz είναι τα ίδια που είδαμε και στα <a href="https://techblog.gr/tag/Samsung-Galaxy-S20/">Galaxy S20</a>, πέραν του S21 Ultra. Πάμε να δούμε λοιπόν αν κάποιος που έχει ήδη Samsung flagship χρειάζεται να αναβαθμίσει.</p>
<h5>Έχω Galaxy S20 και θέλω να πάρω το Galaxy S21</h5>
<p>Ξεκινάμε με την πιο απλή ερώτηση. Αν έχετε λοιπόν Galaxy S20 και θέλετε το Galaxy S21 η απάντηση είναι μία: <strong>δεν αξίζει η μετάβαση</strong>. Πέραν του νέου design και των ελαφρώς καλύτερων καμερών, θα έχετε την ίδια μπαταρία, <strong>πλαστική πλάτη</strong>, δεν θα έχετε microSD κάρτα, ενώ ακόμα και στη οθόνη υπάρχει ο περιορισμός των 120Hz σε FHD+ ανάλυση, ενώ στο Galaxy S20 υπήρχε η επιλογή για WQHD+ ανάλυση (60Hz) <strong>αν θέλατε</strong>. Οπότε, ένα μεγάλο όχι.</p>
<h5>Έχω Galaxy S20+ και θέλω να πάρω το Galaxy S21+</h5>
<p>Εδώ τα πράγματα δυσκολεύουν λιγάκι. Αν είστε ικανοποιημένοι με τη μπαταρία του S20+ τότε καλύτερα όχι. Από την άλλη, το Galaxy S21+ προσφέρει <strong>300mAh παραπάνω μπαταρία</strong>, ελαφρώς καλύτερες κάμερες και επιδόσεις, όμως <strong>δεν υπάρχει η microSD</strong> και η επιλογή ανάλυσης <strong>WQHD+</strong>. Οπότε, η απάντηση είναι <strong>ίσως</strong>, αν δεν είστε ευχαριστημένοι με τη μπαταρία, τότε ναι, το Galaxy S21+ είναι μία σημαντική αναβάθμιση σε αρκετούς τομείς.</p>
<h5>Έχω Galaxy S20 Ultra και θέλω να πάρω το Galaxy S21 Ultra</h5>
<p>Ξεκάθαρη απάντηση:<strong> ναι, αξίζει η αναβάθμιση</strong>. Ακόμα καλύτερη οθόνη με <strong>120Hz WQHD+ ανάλυση</strong>, ακόμα καλύτερο σύστημα κάμερας με <strong>2x telephoto αισθητήρες</strong> + 108MP δεύτερης γενιάς, έως και <strong>16GB RAM</strong>. Όμως, πέραν της microSD θύρας που θα χάσουμε, εδώ έρχεται και το παράδοξο: <strong>πέφτουμε και στη γρήγορη φόρτιση</strong>, από τα 45W του Galaxy S20 Ultra στα 25W. Οπότε, αν θέλετε microSD και γρήγορη φόρτιση ίσως όχι, αλλά σε όλα τα υπόλοιπα ένα μεγάλο ναι.</p>
<h5>Έχω Galaxy S20 FE και θέλω κάποιο Galaxy S21</h5>
<p>Εδώ έρχονται τα πιο δύσκολα: το <a href="https://techblog.gr/tag/Samsung-Galaxy-S20-Fan-Edition/">Galaxy S20 FE</a> ήταν από τις <strong>μεγαλύτερες εκπλήξεις</strong> της Samsung τα τελευταία χρόνια: <strong>ένα πλήρες πακέτο με Snapdragon SoC</strong> και στη χώρα μας (τουλάχιστον η μία έκδοση), μεγάλη μπαταρία και τιμή πολύ χαμηλότερη από οποιοδήποτε flagship. Αν λοιπόν σας αρέσουν τα <strong>value for money</strong> ίσως να περιμένετε καλύτερα το αντίστοιχο Galaxy S21 FE, αν και, αυτό φαίνεται να είναι φέτος το απλό Galaxy S21.</p>
<h5>Έχω Galaxy Note 20 Ultra και θέλω το Galaxy S21 Ultra</h5>
<p>Το 2020 το <a href="https://techblog.gr/tag/Samsung-Note-S20-Ultra/">Galaxy Note 20 Ultra</a> ήταν τόσο κοντά με το Galaxy S20 Ultra, ακόμα και σε SoC, που η απάντηση είναι ίδια και εδώ: <strong>ναι</strong>. Ακόμα και να χρειάζεστε πενάκι, πλέον με το Galaxy S21 Ultra μπορείτε. Μεγαλύτερη διάρκεια μπαταρίας (χάρη στα 5nm), καλύτερο SoC, καλύτερες κάμερες, όλα απλά δείχνουν ότι το Galaxy S21 Ultra αξίζει. </p>
<h5>Έχω Galaxy Note 20 και θέλω κάποιο Galaxy S21</h5>
<p>Πάμε λοιπόν στη συσκευή που τα ξεκίνησε όλα… <strong>FHD+ σε ναυαρχίδα;</strong> Check. <strong>Πλαστική πλάτη σε ναυαρχίδα;</strong> Check. <strong>Έλλειψη microSD σε ναυαρχίδα;</strong> Check. Ειλικρινά αξίζει να αλλάξετε το Galaxy Note 20 με κάποιο μοντέλο της σειράς Galaxy S21 (ναι, ακόμα και το απλό). </p>
<h5>Έχω Galaxy S10/Note 10 και θέλω κάποιο Galaxy S21</h5>
<p>Εδώ πάμε στην κατηγορία <strong>αυτών που δεν αλλάζουν κάθε χρόνο</strong>. Αν λοιπόν έχετε κάποιο smartphone της σειράς Galaxy S10 και δε σας κάνει η μπαταρία του, έχετε κάποιο κόλλημα ή απλά θέλετε να ανανεώσετε τότε ναι, <strong>τα Galaxy S21 θα σας ικανοποιήσουν</strong>. Από την άλλη, αν είστε ευχαριστημένοι, ίσως να βρείτε τα… περσινά S20 πιο δελεαστικά (ειδικά σε τιμές). Από την άλλη, αν δε θέλετε την τελευταία τεχνολογία και έχετε το <strong>Galaxy Note 10+</strong>, τότε θα σας βγάλει ασπροπρόσωπους και το 2021. </p>
<p>Για τα παλαιότερα μοντέλα δε το συζητάμε, αν νιώθετε ότι ήρθε η ώρα για αναβάθμιση μη του δίνεται πολύ σκέψη. Αυτές είναι οι δικές μας συμβουλές για το αν αξίζει κάποιος να μεταβεί άμεσα στη νέα γενιά και να προχωρήσει στην αγορά κάποιου μοντέλου Galaxy S21. Προφανώς όσοι είστε κολλημένοι με την τεχνολογία έχετε ήδη προ-παραγγείλει. Όμως όσοι δεν είστε αλλά σας άρεσε η νέα σειρά, τότε ελπίζουμε ο παραπάνω οδηγός να σας βοηθήσει να αποφασίσετε.</p>
<p>Βέβαια, <strong>θέλουμε να ακούσουμε και τη γνώμη των κατόχων των συσκευών</strong> ή αυτών που θέλουν να κάνουν αγορά άμεσα, τι σας κέρδισε, τι σας κάνει να ανυπομονείτε ή τι σας έβαλε σε σκέψεις να προσπεράσετε τη νέα σειρά.</p>
<blockquote><p>Ακολουθήστε το <a href="https://news.google.com/publications/CAAiEHtRqThUTBicHrTIIw9SQTMqFAgKIhB7Uak4VEwYnB60yCMPUkEz" rel="noopener noreferrer" target="_blank">Techblog.gr στο Google News</a> για να μαθαίνετε πρώτοι και άμεσα όλα τα νέα άρθρα! Αν χρησιμοποιείτε RSS μπορείτε να προσθέσετε το Techblog.gr στη λίστα σας με αυτό τον σύνδεσμο <a href="https://techblog.gr/feed/">https://techblog.gr/feed</a>.</p></blockquote>
										<div  align="center">
										 <div class="adsbygoogle-mobile_post_1">
										
										
										     <!-- /1029909/Techblog-300x250-1 -->
                                            
											 
											 
										 </div>
										</div>
										
										
										<!-- Techblog-Matched-Content-Responsive -->
										<div align="center">
										  
										    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="5925856085"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
										   
										   
										</div>
										  
										  
									</div>
									


																	</article>
															</div>
							    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Παρακολουθήστε τα σχόλια</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://techblog.gr/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Να ειδοποιηθώ όταν </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">υπάρχουν νέα σχόλια</option>
                                                                                                                                <option value="all_comment" >υπάρχει απάντηση σε σχόλιο μου</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a9e11d8a07" /><input type="hidden" name="_wp_http_referer" value="/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-src='https://secure.gravatar.com/avatar/?s=56&d=mm&r=g' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-src='https://secure.gravatar.com/avatar/?s=56&d=mm&r=g' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='4'>4</span> Σχόλια                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Το σχόλιο που αντέδρασαν οι περισσότεροι χρήστες"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Το πιο δημοφιλές σχόλιο"><i class="fas fa-fire"></i></div>
                         
                        <div class="wpd-filter wpdf-sorting">
                                                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
                                                                <i class="fas fa-sort-down"></i>
                            <div class="wpdiscuz-sort-buttons">
                                                                    <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
                                                                </div>
                        </div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                <div id='wpd-comm-821994_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-821994" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='GZsfn'  data-src='https://secure.gravatar.com/avatar/1f1150ba736ca3f4ba76e874aeebf99e?s=64&d=mm&r=g' class='avatar avatar-64 photo avatar-default' height='64' width='64' />
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    GZsfn
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="15 Ιανουαρίου 2021 19:27">
    <i class='far fa-clock' aria-hidden='true'></i>
    17 λεπτά πριν
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-821994'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>Εγω από note 9 θα κανω την μετάβαση σε s21 ultra !</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Απάντηση</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-821994_0'></div></div><div id='wpd-comm-821998_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-821998" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Μάριος'  data-src='https://secure.gravatar.com/avatar/2a03dfb7fd0331f75a6ecfa611eb1e72?s=64&d=mm&r=g' class='avatar avatar-64 photo avatar-default' height='64' width='64' />
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Μάριος
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="15 Ιανουαρίου 2021 19:37">
    <i class='far fa-clock' aria-hidden='true'></i>
    8 λεπτά πριν
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-821998'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>απο S7 σε S20+ η σε S21 απλό , προτεινετε βρε παιδια ; Πολύ δελεαστικά και τα 2 , αλλα στο s21 μ απογοητευει η πλαστικη πλατη , τα 1080p Μονο , η ελλειψη Sd και ακουστικων και φορτιστη.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Απάντηση</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-821998_0'></div><div id='wpd-comm-822001_821998' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-822001" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='SUPS 👨‍⚖️'  data-src='https://secure.gravatar.com/avatar/8ee30938adc82ce5c299748cc7ead49a?s=64&d=mm&r=g' class='avatar avatar-64 photo avatar-default' height='64' width='64' />
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    SUPS 👨‍⚖️
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-821998">
        Μάριος
    </a>
</div>
    <div class="wpd-comment-date" title="15 Ιανουαρίου 2021 19:43">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 λεπτό πριν
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-822001'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>S20+ χαλαρα&#8230;αν κ γενικα θα σ προτεινα να πας σε note 20 ultra αν πρεπει να επιλεξεις Samsung οπωσδηποτε.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Απάντηση</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-822001_821998'></div></div></div><div id='wpd-comm-822000_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-822000" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Joey'  data-src='https://secure.gravatar.com/avatar/a3daef50429b287acc7e6374478f1945?s=64&d=mm&r=g' class='avatar avatar-64 photo avatar-default' height='64' width='64' />
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Joey
</div>
    
    
    
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="15 Ιανουαρίου 2021 19:39">
    <i class='far fa-clock' aria-hidden='true'></i>
    5 λεπτά πριν
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-822000'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>Κάτοχος s10&#8230;.η τελευταία ναυαρχίδα σε &#8220;νορμαλ&#8221; τιμη. Εγω προσωπικα ΚΑΙ φετος δεν ειδα καποια συνταρακτικη αναβαθμιση ειδικα για τα 1000+ ευρω που ζητανε. Θελω να αλλαξω αλλα ειλικρινα δε βλεπω κατι ιδιαιτερο. Θα περιμενω να δουμε και το OP 9 τι λεει κι αν ειναι γυρω γυρω στα 800 ισως καταληξω εκει&#8230;.(μειονεκτημα για εμενα του OP οι καμερες&#8230;.αλλα δεν ειμαι και φωτογραφος, μια φωτο με τη παρεα και την οικογένεια και τελος). Αυτα απο εμενα</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Απάντηση</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-822000_0'></div></div>                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-5" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><div align="center"><a href="https://podcasts.apple.com/us/podcast/tech-podcast/id1531373069" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://techblog.gr/wp-content/uploads/2020/11/GR_Apple_Podcasts_Listen_Badge_RGB-1.jpg" width="300" height="73" /></a></div>
<div align="center"><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9hbmNob3IuZm0vcy8yODFiOWZiOC9wb2RjYXN0L3Jzcw" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://techblog.gr/wp-content/uploads/2020/11/Tech-Podcast-on-Google-Podcasts-1.jpg" width="300" height="76" /></a></div>
<div align="center">
<div align="center">
<p><!-- /1029909/Techblog-300x250-1 --></p>
<div id="div-gpt-ad-1603812676465-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603812676465-0'); });
  </script></div>
</div>
<p><!-- /1029909/Techblog-300x600 --></p>
<div id="div-gpt-ad-1608048711989-0" style="width: 300px; height: 600px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1608048711989-0'); });
  </script></div>
</div>
</div>
		</div><div id="bs-mix-listing-3-4-3" class=" h-ni h-bg h-bg-828690 w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab">		<p class="section-heading sh-t6 sh-s13 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Πρόσφατες δημοσιεύσεις					</span>
			
		
		</p>
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-355938 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-584 bsw-400">
	<div class="item-content">
		<a  title="Μεγάλες εκπτώσεις σε Windows 10 pro με €9.34 και Office 2019 Pro με €38.85" data-src="https://techblog.gr/wp-content/uploads/2021/01/MMOIRC-January-2021.jpg"				class="img-cont" href="https://techblog.gr/software/megales-ekptoseis-se-windows-10-pro-me-e9-34-kai-office-2019-pro-me-e38-85/"></a>
				<div class="content-container">
			<p class="title">			<a href="https://techblog.gr/software/megales-ekptoseis-se-windows-10-pro-me-e9-34-kai-office-2019-pro-me-e38-85/" class="post-title post-url">
				Μεγάλες εκπτώσεις σε Windows 10 pro με €9.34 και Office 2019 Pro με €38.85			</a>
			</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T08:15:35+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-356459 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-338">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ανοίγουν τα καταστήματα ηλεκτρονικών από Δευτέρα 18 Ιανουαρίου" data-src="https://techblog.gr/wp-content/uploads/2021/01/IMG_9614_NEW-1.jpg"						class="img-holder" href="https://techblog.gr/b2b/anoigoyn-ola-ta-katastimata-ilektronikon-apo-deytera-18-ianoyarioy/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/b2b/anoigoyn-ola-ta-katastimata-ilektronikon-apo-deytera-18-ianoyarioy/" class="post-url post-title">
			Ανοίγουν τα καταστήματα ηλεκτρονικών από Δευτέρα 18 Ιανουαρίου		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T18:36:24+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356454 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-584">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="MIUI 12.5: Όλα τα Xiaomi και Redmi που θα πάρουν την αναβάθμιση [Κίνα]" data-src="https://techblog.gr/wp-content/uploads/2021/01/miui-12.jpg"						class="img-holder" href="https://techblog.gr/software/miui-12-5-ola-ta-xiaomi-kai-redmi-poy-tha-paroyn-tin-anavathmisi-kina/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/software/miui-12-5-ola-ta-xiaomi-kai-redmi-poy-tha-paroyn-tin-anavathmisi-kina/" class="post-url post-title">
			MIUI 12.5: Όλα τα Xiaomi και Redmi που θα πάρουν την αναβάθμιση [Κίνα]		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T17:09:22+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356448 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-338">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Εθνική Τράπεζα: Προσοχή σε νέα απάτη μέσω SMS" data-src="https://techblog.gr/wp-content/uploads/2019/12/NBG_logos_GR_color.jpg"						class="img-holder" href="https://techblog.gr/b2b/ethniki-trapeza-prosochi-se-nea-apati-meso-sms/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/b2b/ethniki-trapeza-prosochi-se-nea-apati-meso-sms/" class="post-url post-title">
			Εθνική Τράπεζα: Προσοχή σε νέα απάτη μέσω SMS		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T16:33:41+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356441 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-584">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Έρχονται τα Apple Music και Podcasts στο Microsoft Store;" data-src="https://techblog.gr/wp-content/uploads/2021/01/Apple-Music.jpg"						class="img-holder" href="https://techblog.gr/software/erchontai-ta-apple-music-kai-podcasts-sto-microsoft-store/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/software/erchontai-ta-apple-music-kai-podcasts-sto-microsoft-store/" class="post-url post-title">
			Έρχονται τα Apple Music και Podcasts στο Microsoft Store;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T16:03:21+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356438 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Oppo A93 5G: Επίσημα με Snapdragon 480, οθόνη 90Hz και τιμή 255 ευρώ" data-src="https://techblog.gr/wp-content/uploads/2021/01/Oppo-A93-5G.jpg"						class="img-holder" href="https://techblog.gr/mobile/oppo-a93-5g-episima-me-snapdragon-480-othoni-90hz-kai-timi-255-eyro/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/oppo-a93-5g-episima-me-snapdragon-480-othoni-90hz-kai-timi-255-eyro/" class="post-url post-title">
			Oppo A93 5G: Επίσημα με Snapdragon 480, οθόνη 90Hz και τιμή 255 ευρώ		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T14:29:58+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356424 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Αποκτήστε δωρεάν το Little Nightmares στο Steam" data-src="https://techblog.gr/wp-content/uploads/2021/01/Little-Nightmares.jpg"						class="img-holder" href="https://techblog.gr/videogames/apoktiste-dorean-to-little-nightmares-steam/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/videogames/apoktiste-dorean-to-little-nightmares-steam/" class="post-url post-title">
			Αποκτήστε δωρεάν το Little Nightmares στο Steam		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T13:49:07+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356428 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-338">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Η Xiaomi απαντάει στις κατηγορίες των ΗΠΑ περί κομμουνιστικής στρατιωτικής εταιρείας" data-src="https://techblog.gr/wp-content/uploads/2020/11/Xiaomi-Logo-New.jpg"						class="img-holder" href="https://techblog.gr/b2b/i-xiaomi-apantaei-stis-katigories-ton-ipa-peri-kommoynistikis-stratiotikis-etaireias/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/b2b/i-xiaomi-apantaei-stis-katigories-ton-ipa-peri-kommoynistikis-stratiotikis-etaireias/" class="post-url post-title">
			Η Xiaomi απαντάει στις κατηγορίες των ΗΠΑ περί κομμουνιστικής στρατιωτικής εταιρείας		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T13:43:52+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-356421 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-29">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Έρχονται MacBook Pro χωρίς Touch Bar, με νέο σχεδιασμό και MagSafe;" data-src="https://techblog.gr/wp-content/uploads/2020/01/Apple-MacBook-with-Touchscreen-000.jpg"						class="img-holder" href="https://techblog.gr/computers/erchontai-macbook-pro-choris-touch-bar-me-neo-schediasmo-kai-magsafe/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/computers/erchontai-macbook-pro-choris-touch-bar-me-neo-schediasmo-kai-magsafe/" class="post-url post-title">
			Έρχονται MacBook Pro χωρίς Touch Bar, με νέο σχεδιασμό και MagSafe;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T13:21:27+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-355762 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Τυχαία ανακάλυψη ενός νέου κβαντικού σωματιδίου" data-src="https://techblog.gr/wp-content/uploads/2021/01/particle-physics.jpg"						class="img-holder" href="https://techblog.gr/gadgets/tychaia-anakalypsi-enos-neoy-kvantikoy-somatidioy/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/gadgets/tychaia-anakalypsi-enos-neoy-kvantikoy-somatidioy/" class="post-url post-title">
			Τυχαία ανακάλυψη ενός νέου κβαντικού σωματιδίου		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-15T12:55:42+02:00">Παρασκευή, 15/01/2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>
</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
						<img class="logo-image" src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
				     alt="">
				</h4>
	<div class="about-text">
		<p>Το Techblog.gr αποτελεί μια από τις μεγαλύτερες και πιο αξιόπιστες πηγές ενημέρωσης στην Ελλάδα με νέα και ειδήσεις τεχνολογίας. </p>
<p>Από το 2007 δημιουργούμε τη μεγαλύτερη παρέα τεχνολογίας στην Ελλάδα για όλους τους φίλους των smartphones και των gadgets. </p>
<p>Το κανάλι του Techblog στο YouTube είναι το πρώτο κανάλι τεχνολογίας στην Ελλάδα και σήμερα έχει περισσότερους από 100.000 συνδρομητές!</p>
	</div>
	</div>
</div><div id="better-social-counter-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TechblogGR" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/techbloggr" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/user/techbloggr" class="item-link" target="_blank"><i class="item-icon bsfi-youtube" ></i> <span class="item-count" > Youtube</span> <span class="item-title" > Subscribers</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TechblogGR" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 17,582</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								
<div id="wpp-3" class=" h-ni bs-hidden-xs w-t footer-widget footer-column-2 widget popular-posts">
<div class="section-heading sh-t6 sh-s13"><span class="h-text">Τα πιο σχολιασμένα άρθρα</span></div>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</div>
							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="recent-comments-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_recent_comments"><div class="section-heading sh-t6 sh-s13"><span class="h-text">Πρόσφατα Σχόλια</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">SUPS 👨‍⚖️</span> στο <a href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-822001">Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</a></li><li class="recentcomments"><span class="comment-author-link">Joey</span> στο <a href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-822000">Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</a></li><li class="recentcomments"><span class="comment-author-link">nikos</span> στο <a href="https://techblog.gr/b2b/i-xiaomi-apantaei-stis-katigories-ton-ipa-peri-kommoynistikis-stratiotikis-etaireias/#comment-821999">Η Xiaomi απαντάει στις κατηγορίες των ΗΠΑ περί κομμουνιστικής στρατιωτικής εταιρείας</a></li><li class="recentcomments"><span class="comment-author-link">Μάριος</span> στο <a href="https://techblog.gr/mobile/samsung-galaxy-s21-prepei-na-viastoyme-gia-agora/#comment-821998">Samsung Galaxy S21: Πρέπει να βιαστούμε για αγορά;</a></li><li class="recentcomments"><span class="comment-author-link">Avent</span> στο <a href="https://techblog.gr/software/miui-12-5-ola-ta-xiaomi-kai-redmi-poy-tha-paroyn-tin-anavathmisi-kina/#comment-821997">MIUI 12.5: Όλα τα Xiaomi και Redmi που θα πάρουν την αναβάθμιση [Κίνα]</a></li><li class="recentcomments"><span class="comment-author-link">Αντώνης</span> στο <a href="https://techblog.gr/b2b/h-amazon-web-services-anoigei-grafeia-stin-ellada/#comment-821996">H Amazon Web Services ανοίγει γραφεία στην Ελλάδα</a></li></ul></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Copyright © 2021 | Techblog.gr | A project by <a href="https://www.linkedin.com/in/costasvlachakis/" target="_blank">Κώστας  Βλαχάκης</a> | <a href="/archive/">Χάρτης Ιστότοπου</a> | <a href="/about/">About</a><br>Λογότυπα, επωνυμίες, εμπορικά σήματα και γνωρίσματα ανήκουν στους νόμιμους ιδιοκτήτες.
							
							
						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.istotexniki.gr" target="_blank"><img src="/wp-content/uploads/2019/03/ISTOTEXNIKI-web-design-techblog.png" width="170"></a>
						</div>
					</div>
				</div>
			</div>
		</div>
			
</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					 Αυτός ο ιστότοπος χρησιμοποιεί cookies για να βελτιώσει την εμπειρία χρήσης.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Αποδοχή</a>

											<a class="bs-gdpr-more"
						   href="/disclaimer/">Περισσότερα</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<div class="rh-cover noscroll  no-login-icon no-social-icon no-top-nav" style="background-color: #121923">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-285709" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-285709"><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
<li id="menu-item-285710" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-285710"><a href="https://techblog.gr/category/gadgets/">Gear</a></li>
<li id="menu-item-285711" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-58 better-anim-fade menu-item-285711"><a href="https://techblog.gr/category/techtv/">Reviews</a></li>
<li id="menu-item-285712" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1033 better-anim-fade menu-item-285712"><a href="https://techblog.gr/category/workshop/">Workshop</a></li>
<li id="menu-item-311037" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-311037"><a href="/category/videogames/">Games</a></li>
<li id="menu-item-287039" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-287039"><a href="https://techblog.gr/category/internet/">Internet</a></li>
<li id="menu-item-287043" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9131 better-anim-fade menu-item-287043"><a href="https://techblog.gr/category/cars/">Cars</a></li>
<li id="menu-item-287044" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-57 better-anim-fade menu-item-287044"><a href="https://techblog.gr/category/homecinema/">Home Cinema</a></li>
<li id="menu-item-287036" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-584 better-anim-fade menu-item-287036"><a href="https://techblog.gr/category/software/">Software</a></li>
<li id="menu-item-287042" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-287042"><a href="https://techblog.gr/category/computers/">Υπολογιστές</a></li>
<li id="menu-item-287038" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-338 better-anim-fade menu-item-287038"><a href="https://techblog.gr/category/b2b/">Business</a></li>
<li id="menu-item-285713" class="social-facebook menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285713"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TechblogGR"><i class="bf-icon  bsfi-facebook"></i><span class="hidden">facebook</span></a></li>
<li id="menu-item-285714" class="social-twitter menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285714"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TechblogGR"><i class="bf-icon  bsfi-twitter"></i><span class="hidden">twitter</span></a></li>
<li id="menu-item-285715" class="social-instagram menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285715"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/techbloggr"><i class="bf-icon  bsfi-instagram"></i><span class="hidden">instagram</span></a></li>
<li id="menu-item-285716" class="social-youtube menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285716"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/techbloggr"><i class="bf-icon  bsfi-youtube"></i><span class="hidden">youtube</span></a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://techblog.gr">
							<input type="search" class="search-field"
							       placeholder="Αναζήτηση..."
							       value="" name="s"
							       title="Ψάχνω για:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.11.2' id='element-query-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.2' id='better-social-counter-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021010545' id='rfw-script-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021010545' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/techblog.gr\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=7.1.0' id='wpdiscuz-cookie-js-js'></script>
<script type='text/javascript' id='quill-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "\u0393\u03c1\u03ac\u03c8\u03c4\u03b5 \u03c4\u03bf \u03c3\u03c7\u03cc\u03bb\u03b9\u03bf \u03c3\u03b1\u03c2",
        theme: 'snow',
        debug: 'warn'
        };
		
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/quill/quill.js?ver=1.3.6' id='quill-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpd-editor.js?ver=1.3.6' id='wpd-editor-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1.3.6' id='autogrowtextarea-js-js'></script>
<script type='text/javascript' id='wpdiscuz-ajax-js-js-extra'>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</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=7.1.0' id='wpdiscuz-ajax-js-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/colorbox/jquery.colorbox.js?ver=7.1.0' id='wmu-colorbox-js-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-mu-frontend.js?ver=7.1.0' id='wpdiscuz-mu-js-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=7.1.0' id='wpdiscuz-lity-js-js'></script>
<script type='text/javascript' id='wpdiscuz-user-content-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"\u0395\u03af\u03c3\u03c4\u03b5 \u03c3\u03af\u03b3\u03bf\u03c5\u03c1\u03bf\u03c2 \u03cc\u03c4\u03b9 \u03b8\u03ad\u03bb\u03b5\u03c4\u03b5 \u03bd\u03b1 \u03b1\u03ba\u03c5\u03c1\u03ce\u03c3\u03b5\u03c4\u03b5 \u03c4\u03b7 \u03c3\u03c5\u03bd\u03b4\u03c1\u03bf\u03bc\u03ae;","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=7.1.0' id='wpdiscuz-user-content-js-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.9.0' id='blazy-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.6.2' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/slick.min.js?ver=3.11.2' id='bf-slick-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/js/theme-libs.min.js?ver=7.6.2' id='theme-libs-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.11.2' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/techblog.gr\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"\u039f\u03bb\u03bf\u03b9","tabs_more":"\u03a0\u03b5\u03c1\u03b9\u03c3\u03c3\u03cc\u03c4\u03b5\u03c1\u03b1","lightbox_expand":"\u039c\u03b5\u03b3\u03ad\u03b8\u03c5\u03bd\u03c3\u03b7 \u03b5\u03b9\u03ba\u03cc\u03bd\u03b1\u03c2","lightbox_close":"\u039a\u03bb\u03b5\u03af\u03c3\u03b9\u03bc\u03bf"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"disable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"\u0388\u03c7\u03b5\u03c4\u03b5 \u03b5\u03b3\u03b3\u03c1\u03b1\u03c6\u03b5\u03af \u03b3\u03b9\u03b1 \u03c4\u03b9\u03c2 \u03b5\u03b9\u03b4\u03bf\u03c0\u03bf\u03af\u03b7\u03c3\u03b5\u03b9\u03c2","subscribe_btn":"\u0395\u03b3\u03b3\u03c1\u03b1\u03c6\u03b5\u03af\u03c4\u03b5","subscribed_btn":"\u0394\u03b9\u03b1\u03b3\u03c1\u03b1\u03c6\u03ae"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/techblog.gr\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>\u0394\u03b7\u03bc\u03bf\u03c3\u03b9\u03b5\u03cd\u03c3\u03b5\u03b9\u03c2<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>\u039a\u03b1\u03c4\u03b7\u03b3\u03bf\u03c1\u03af\u03b5\u03c2<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>\u03b5\u03c4\u03b9\u03ba\u03ad\u03c4\u03b5\u03c2<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/js/theme.min.js?ver=7.6.2' id='publisher-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1410331-1', 'auto');
  ga('require', 'GTM-PZCX8JL');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1410331-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1410331-1');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-SYMS3TWF5Q"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SYMS3TWF5Q');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://techblog.gr",
  "logo": "https://techblog.gr/wp-content/uploads/2019/09/Techblog-logo-google.jpg",
  "sameAs": [
    "https://www.facebook.com/TechblogGR",
    "https://www.youtube.com/techblogGR",
    "https://twitter.com/TechblogGR",
    "https://www.instagram.com/techbloggr"
  ]
}
</script>
</body>
</html>