	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="el"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="el"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="el"> <!--<![endif]-->
	<head>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://techblog.gr/xmlrpc.php"/>

		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του</title>
	<meta name="description" content="Η συσκευή, με την ονομασία μοντέλου A2121, πέρασε από την TENAA, όπου και μας γνωστοποιήθηκαν όλα σχεδόν τα τεχνικά χαρακτηριστικά." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/" />
	<meta property="og:locale" content="el_GR" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του" />
	<meta property="og:description" content="Η συσκευή, με την ονομασία μοντέλου A2121, πέρασε από την TENAA, όπου και μας γνωστοποιήθηκαν όλα σχεδόν τα τεχνικά χαρακτηριστικά." />
	<meta property="og:url" content="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/" />
	<meta property="og:site_name" content="Techblog.gr" />
	<meta property="article:publisher" content="https://www.facebook.com/techblogGR" />
	<meta property="article:published_time" content="2020-08-14T08:09:52+00:00" />
	<meta property="og:image" content="https://techblog.gr/wp-content/uploads/2020/08/ZTE-A20-5G-Front.jpg" />
	<meta property="fb:app_id" content="1388279764753502" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TechblogGR" />
	<meta name="twitter:site" content="@TechblogGR" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/?amp" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ροή RSS &raquo; Techblog.gr" href="https://techblog.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ροή Σχολίων &raquo; Techblog.gr" href="https://techblog.gr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ροή Σχολίων ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του &raquo; Techblog.gr" href="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techblog.gr\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://techblog.gr/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://techblog.gr/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/themes/default/style.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quill-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/quill/quill.snow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-colorbox-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/colorbox/colorbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-mu-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-mu-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://techblog.gr/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://techblog.gr/wp-content/themes/techblog-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,900,500,700&#038;subset=greek' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700&#038;subset=greek' type='text/css' media='all' />
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/techblog.gr\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":340946,"token":"015263db83","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/includes/libs/better-framework/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://techblog.gr/wp-content/themes/techblog/includes/libs/better-framework/assets/js/respond.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://techblog.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techblog.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techblog.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://techblog.gr/?p=340946' />
<link rel="alternate" type="application/json+oembed" href="https://techblog.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechblog.gr%2Fmobile%2Fzte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techblog.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechblog.gr%2Fmobile%2Fzte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy%2F&#038;format=xml" />
			<link rel="shortcut icon" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-16.png">			<link rel="apple-touch-icon" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-57.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-114.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-72.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://techblog.gr/wp-content/uploads/2019/03/Techblog-favicon-144.png"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/techblog.gr\/wp-content\/uploads\/2019\/01\/Techblog-logo-new2.png"
    },
    "url": "https:\/\/techblog.gr\/",
    "name": "Techblog.gr",
    "description": "\u0397 \u03c4\u03b5\u03c7\u03bd\u03bf\u03bb\u03bf\u03b3\u03af\u03b1 \u03bc\u03b1\u03c2 \u03b5\u03bd\u03ce\u03bd\u03b5\u03b9"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Techblog.gr",
    "alternateName": "\u0397 \u03c4\u03b5\u03c7\u03bd\u03bf\u03bb\u03bf\u03b3\u03af\u03b1 \u03bc\u03b1\u03c2 \u03b5\u03bd\u03ce\u03bd\u03b5\u03b9",
    "url": "https:\/\/techblog.gr\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "TechArticle",
    "headline": "ZTE A20 5G: \u03a0\u03b5\u03c1\u03bd\u03ac\u03b5\u03b9 \u03b1\u03c0\u03cc \u03c4\u03b7\u03bd TENAA, \u03bf\u03b9 \u03c0\u03c1\u03ce\u03c4\u03b5\u03c2 \u03c6\u03c9\u03c4\u03bf\u03b3\u03c1\u03b1\u03c6\u03af\u03b5\u03c2 \u03ba\u03b1\u03b9 \u03c4\u03b1 \u03c7\u03b1\u03c1\u03b1\u03ba\u03c4\u03b7\u03c1\u03b9\u03c3\u03c4\u03b9\u03ba\u03ac \u03c4\u03bf\u03c5",
    "description": "\u0397 \u03c3\u03c5\u03c3\u03ba\u03b5\u03c5\u03ae, \u03bc\u03b5 \u03c4\u03b7\u03bd \u03bf\u03bd\u03bf\u03bc\u03b1\u03c3\u03af\u03b1 \u03bc\u03bf\u03bd\u03c4\u03ad\u03bb\u03bf\u03c5 A2121, \u03c0\u03ad\u03c1\u03b1\u03c3\u03b5 \u03b1\u03c0\u03cc \u03c4\u03b7\u03bd TENAA, \u03cc\u03c0\u03bf\u03c5 \u03ba\u03b1\u03b9 \u03bc\u03b1\u03c2 \u03b3\u03bd\u03c9\u03c3\u03c4\u03bf\u03c0\u03bf\u03b9\u03ae\u03b8\u03b7\u03ba\u03b1\u03bd \u03cc\u03bb\u03b1 \u03c3\u03c7\u03b5\u03b4\u03cc\u03bd \u03c4\u03b1 \u03c4\u03b5\u03c7\u03bd\u03b9\u03ba\u03ac \u03c7\u03b1\u03c1\u03b1\u03ba\u03c4\u03b7\u03c1\u03b9\u03c3\u03c4\u03b9\u03ba\u03ac. ",
    "datePublished": "2020-08-14",
    "dateModified": "2020-08-14",
    "author": {
        "@type": "Person",
        "@id": "#person-",
        "name": "\u039a\u03ce\u03c3\u03c4\u03b1\u03c2 \u039b\u03b5\u03bf\u03bd\u03c4\u03b9\u03ac\u03b4\u03b7\u03c2"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/techblog.gr\/mobile\/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://techblog.gr/wp-content/bs-booster-cache/13964594dcbfd39e5cc4fcc91ea9abba.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1597398150' href='https://techblog.gr/wp-content/bs-booster-cache/272897559a1c05b59538551959311669.css' type='text/css' media='all' />
<link rel="icon" href="https://techblog.gr/wp-content/uploads/2019/03/cropped-Techblog-favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techblog.gr/wp-content/uploads/2019/03/cropped-Techblog-favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techblog.gr/wp-content/uploads/2019/03/cropped-Techblog-favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://techblog.gr/wp-content/uploads/2019/03/cropped-Techblog-favicon-512-270x270.png" />

<!-- TechblogFramework Head Inline CSS -->
<style>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</style>
<!-- /TechblogFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="WW-AVe0U7_5g12weUF0f7dtz23MC1gS5Vz1ZsdUuJoA" />
<meta name="y_key" content="c35e3b6318478b15" />
<meta name="msvalidate.01" content="ACAF7E4257CD2EEA2920BE9D3FF591F7" />
<meta name="p:domain_verify" content="be972f4fd737a4a88548069c445f4ec5" />
<meta name="geo.placename" content="Athens" />
<meta name="geo.region" content="Greece" />
<meta name="robots" content="noodp,noydir" />

		<!-- DFP Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1029909/Techblog-970x250-Billboard', [970, 250], 'div-gpt-ad-1589195503988-0').addService(googletag.pubads());
    googletag.defineSlot('/1029909/Techblog-300x600', [300, 600], 'div-gpt-ad-1593018898447-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x250-1', [300, 250], 'div-gpt-ad-1591112322987-0').addService(googletag.pubads());
	googletag.defineSlot('/1029909/Techblog-300x250-single', [300, 250], 'div-gpt-ad-1594386611029-0').addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- End DFP Code -->
		
		<!-- Google Optimize code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PZCX8JL':true});</script>
<!-- End Google Optimize code -->
		
<script data-ad-client="ca-pub-3207688551017693" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		

	</head>

<body class="post-template-default single single-post postid-340946 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-8 single-cat-8  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
							</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://techblog.gr/" itemprop="url" rel="home">
					<img id="site-logo" src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
			     alt="Techblog.gr"  data-bsrjs="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-retina-new2.png"  />

			<span class="site-title">Techblog.gr - Η τεχνολογία μας ενώνει</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-276253" class="mainmenu2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-276253"><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
<li id="menu-item-276254" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-276254"><a href="https://techblog.gr/category/gadgets/">Gear</a></li>
<li id="menu-item-284650" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-58 better-anim-fade menu-item-284650"><a href="https://techblog.gr/category/techtv/">Reviews</a></li>
<li id="menu-item-311036" class="mainmenu menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-311036"><a href="/category/videogames/">Games</a></li>
<li id="menu-item-286908" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-title-hide better-anim-fade menu-item-286908"><a href="#"><i class="bf-icon  fa fa-bars"></i><span class="hidden">Menu</span></a>
<ul class="sub-menu">
	<li id="menu-item-276871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1033 better-anim-fade menu-item-276871"><a href="https://techblog.gr/category/workshop/">Workshop</a></li>
	<li id="menu-item-286911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-286911"><a href="https://techblog.gr/category/internet/">Internet</a></li>
	<li id="menu-item-286910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9131 better-anim-fade menu-item-286910"><a href="https://techblog.gr/category/cars/">Cars</a></li>
	<li id="menu-item-286976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-57 better-anim-fade menu-item-286976"><a href="https://techblog.gr/category/homecinema/">Home Cinema</a></li>
	<li id="menu-item-286912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-584 better-anim-fade menu-item-286912"><a href="https://techblog.gr/category/software/">Software</a></li>
	<li id="menu-item-286914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-286914"><a href="https://techblog.gr/category/computers/">Υπολογιστές</a></li>
	<li id="menu-item-286909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-338 better-anim-fade menu-item-286909"><a href="https://techblog.gr/category/b2b/">Business</a></li>
</ul>
</li>
<li id="menu-item-276282" class="social-facebook menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276282"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TechblogGR"><i class="bf-icon  bsfi-facebook"></i><span class="hidden">facebook</span></a></li>
<li id="menu-item-276284" class="social-instagram menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276284"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/techbloggr"><i class="bf-icon  bsfi-instagram"></i><span class="hidden">instagram</span></a></li>
<li id="menu-item-276283" class="social-twitter menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276283"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TechblogGR"><i class="bf-icon  bsfi-twitter"></i><span class="hidden">twitter</span></a></li>
<li id="menu-item-276285" class="social-youtube menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-276285"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/techbloggr"><i class="bf-icon  bsfi-youtube"></i><span class="hidden">youtube</span></a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://techblog.gr">
	<input type="search" class="search-field"
	       placeholder="Αναζήτηση..."
	       value="" name="s"
	       title="Ψάχνω για:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Αναζήτηση">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->

	<div class="trending">
		<strong>Trending now: </strong><a href="https://techblog.gr/tag/Android-TV/">Android TV</a>  |  <a href="https://techblog.gr/tag/iPhone-12">iPhone 12</a>  |  <a href="https://techblog.gr/tag/Samsung-Galaxy-Note-20-plus">Galaxy Note 20+</a>  |  <a href="https://techblog.gr/tag/OnePlus-Nord/">OnePlus Nord</a>  |  <a href="https://techblog.gr/tag/PlayStation-5/">PlayStation 5</a>	</div>
	
	<!--.header-ad-desktop -->
	
<div class="adsbygoogle-horizontal">	
<div align="center">

<!-- /1029909/Techblog-970x250-Billboard -->
<div id='div-gpt-ad-1589195503988-0' style='width: 970px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589195503988-0'); });
  </script>
</div>

</div>
</div>

<!--.header-ad-mobile -->
           	 
<div class="adsbygoogle-mobile_post_2">	
<div align="center">
				
<!-- /1029909/Techblog-300x250-single -->
<div id='div-gpt-ad-1594386611029-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594386611029-0'); });
  </script>
</div>
				   						   
</div>
</div>


	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://techblog.gr/" itemprop="url" rel="home">
											<img src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
						     alt="Techblog.gr"  data-bsrjs="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-retina-new2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://techblog.gr" rel="home""><span itemprop='name'><i class="fas fa-home"></i> Techblog.gr</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://techblog.gr/category/mobile/" ><span itemprop='name'>Smartphones</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-340946" class="post-340946 post type-post status-publish format-standard  category-mobile tag-android tag-android-smartphones tag-featured tag-zte tag-zte-android-smartphones single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img  alt="" data-src="https://techblog.gr/wp-content/uploads/2020/08/ZTE-A20-5G-Front.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
																						<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://techblog.gr/author/kostas-leondiadis/"
		   title="Δείτε τα άρθρα του συντάκτη"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/6980517ea59496f436c5d137041b2be6?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><b>Κώστας Λεοντιάδης</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-08-14T11:09:52+03:00"><b>Παρασκευή, 14/08/2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://techblog.gr/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/#respond" class="post-share-btn post-share-btn-comments comments" title="Αφήστε ένα σχόλιο για: &quot;ZTE A20 5G: Περνάει από την TENAA, οι πρώτες φωτογραφίες και τα χαρακτηριστικά του&quot;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Κοινοποίηση</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D340946" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=ZTE+A20+5G%3A+%CE%A0%CE%B5%CF%81%CE%BD%CE%AC%CE%B5%CE%B9+%CE%B1%CF%80%CF%8C+%CF%84%CE%B7%CE%BD+TENAA%2C+%CE%BF%CE%B9+%CF%80%CF%81%CF%8E%CF%84%CE%B5%CF%82+%CF%86%CF%89%CF%84%CE%BF%CE%B3%CF%81%CE%B1%CF%86%CE%AF%CE%B5%CF%82+%CE%BA%CE%B1%CE%B9+%CF%84%CE%B1+%CF%87%CE%B1%CF%81%CE%B1%CE%BA%CF%84%CE%B7%CF%81%CE%B9%CF%83%CF%84%CE%B9%CE%BA%CE%AC+%CF%84%CE%BF%CF%85 @TechblogGR&url=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D340946" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftechblog.gr%2F%3Fp%3D340946&title=ZTE+A20+5G%3A+%CE%A0%CE%B5%CF%81%CE%BD%CE%AC%CE%B5%CE%B9+%CE%B1%CF%80%CF%8C+%CF%84%CE%B7%CE%BD+TENAA%2C+%CE%BF%CE%B9+%CF%80%CF%81%CF%8E%CF%84%CE%B5%CF%82+%CF%86%CF%89%CF%84%CE%BF%CE%B3%CF%81%CE%B1%CF%86%CE%AF%CE%B5%CF%82+%CE%BA%CE%B1%CE%B9+%CF%84%CE%B1+%CF%87%CE%B1%CF%81%CE%B1%CE%BA%CF%84%CE%B7%CF%81%CE%B9%CF%83%CF%84%CE%B9%CE%BA%CE%AC+%CF%84%CE%BF%CF%85" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p><img src="https://techblog.gr/wp-content/uploads/2020/08/ZTE-A20-5G-Front.jpg" alt="" width="480" height="640" class="aligncenter size-full wp-image-340961" /></p>
<p>Πριν λίγες μέρες είδαμε το <a href="https://techblog.gr/mobile/i-zte-tha-kykloforisei-to-proto-smartphone-me-under-display-selfie-kamera/">πρώτο teaser της ZTE για το επερχόμενο A20 5G</a>. Η εταιρεία δεν έδωσε περισσότερες πληροφορίες για τη συσκευή, παρά μόνο ότι θα είναι το <strong>πρώτο smartphone με under-display selfie</strong> κάμερα. Πλέον έχουμε περισσότερες πληροφορίες για το A20 5G και τις πρώρες φωτογραφίες.</p>
<p>Η συσκευή, με την ονομασία μοντέλου A2121, πέρασε από την TENAA, όπου και μας γνωστοποιήθηκαν όλα σχεδόν τα τεχνικά χαρακτηριστικά. Στο εσωτερικό του A20 5G βρίσκεται ο <strong>οκταπύρηνος επεξεργαστής Snapdragon 765</strong>, χρονισμένος στα 2.4GHz, συνοδευόμενος από <strong>6GB, 8GB ή 12GB μνήμης RAM</strong>, ανάλογα την έκδοση. Θα κυκλοφορήσουν τρεις επιλογές ενσωματωμένης μνήμης, <strong>64GB, 128GB και 256GB</strong>, με τη συσκευή να δέχεται επέκταση μέσω microSD έως 1TB.</p>
<p><img  data-src="https://techblog.gr/wp-content/uploads/2020/08/ZTE-A20-5G-Back.jpg" alt="" width="480" height="640" class="aligncenter size-full wp-image-340960" /></p>
<p>Το ZTE A20 5G έρχεται με οθόνη τεχνολογίας <strong>OLED 6,92 ιντσών με ανάλυση FHD+</strong>, με ενσωματωμένο τον αισθητήρα δαχτυλικών αποτυπωμάτων. Όπως βλέπουμε και στη φωτογραφία, <strong>η selfie των 32MP δε φαίνεται με κλειστή την οθόνη</strong>, ενώ στο πίσω μέρος βλέπουμε το <strong>τετραπλό σύστημα κάμερας</strong> με κύριο αισθητήρα 64MP, 8MP ultrawide και δύο αισθητήρες 2MP για macro και βάθος αντίστοιχα.</p>
<p><img src="https://techblog.gr/wp-content/uploads/2020/08/ZTE-A20-5G-Side.jpg" alt="" width="480" height="640" class="aligncenter size-full wp-image-340962" /></p>
<p>Η μπαταρία του A20 5G ανέρχεται στα <strong>4.120mAh</strong>, με υποστήριξη γρήγορης ενσύρματης φόρτισης, χωρίς να γνωρίζουμε πόσα Watt. Θα κυκλοφορήσει σε <strong>2 χρώματα</strong>, λευκό και μπλε, ενώ μετά το πέρασμα από τη TENAA αναμένουμε να ανακοινωθεί και να κυκλοφορήσει σύντομα από τη <a href="https://techblog.gr/tag/ZTE/">ZTE</a>, τουλάχιστον για την αγορά της Κίνας.</p>
<p><a href="https://www.gsmarena.com/zte_a20_5g_full_specs_design_images_tenaa-news-44739.php" rel="noopener noreferrer" target="_blank">Πηγή</a></p>
										<div  align="center">
										 <div class="adsbygoogle-mobile_post_1">
										
										
										     <!-- /1029909/Techblog-300x250-1 -->
                                            
											 
											 
										 </div>
										</div>
										
										
										<!-- Techblog-Matched-Content-Responsive -->
										<div align="center">
										  
										    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="5925856085"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
										   
										   
										</div>
										  
										  
									</div>
									


																	</article>
															</div>
							    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Παρακολουθήστε τα σχόλια</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://techblog.gr/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Να ειδοποιηθώ όταν </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">υπάρχουν νέα σχόλια</option>
                                                                                                                                <option value="all_comment" >υπάρχει απάντηση σε σχόλιο μου</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="bb373bcd85" /><input type="hidden" name="_wp_http_referer" value="/mobile/zte-a20-5g-pernaei-apo-tin-tenaa-oi-protes-fotografies-kai-ta-charaktiristika-toy/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-src='https://secure.gravatar.com/avatar/?s=56&d=mm&r=g' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-src='https://secure.gravatar.com/avatar/?s=56&d=mm&r=g' class='avatar avatar-56 photo avatar-default' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Σχόλια                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Το σχόλιο που αντέδρασαν οι περισσότεροι χρήστες"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Το πιο δημοφιλές σχόλιο"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-5" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><div align="center"><!-- /1029909/Techblog-300x250-1 --></p>
<div id="div-gpt-ad-1591112322987-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591112322987-0'); });
  </script></div>
</div>
</div>
		</div><div id="bs-mix-listing-3-4-3" class=" h-ni h-bg h-bg-828690 w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab">		<p class="section-heading sh-t6 sh-s13 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Πρόσφατες δημοσιεύσεις					</span>
			
		
		</p>
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-340948 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-8 bsw-400">
	<div class="item-content">
		<a  title="Huawei Mate X2: Πατέντα επιβεβαιώνει το σχεδιασμό, θα έρθει με εσωματωμένο pen;" data-src="https://techblog.gr/wp-content/uploads/2020/08/Huawei-Mate-X2-Patend.jpg"				class="img-cont" href="https://techblog.gr/mobile/huawei-mate-x2-patenta-epivevaionei-to-schediasmo-tha-erthei-me-esomatomeno-pen/"></a>
				<div class="content-container">
			<p class="title">			<a href="https://techblog.gr/mobile/huawei-mate-x2-patenta-epivevaionei-to-schediasmo-tha-erthei-me-esomatomeno-pen/" class="post-title post-url">
				Huawei Mate X2: Πατέντα επιβεβαιώνει το σχεδιασμό, θα έρθει με εσωματωμένο pen;			</a>
			</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-14T12:41:58+03:00">Παρασκευή, 14/08/2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-340947 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Google Pixel 5: Θα έρθει μόνο η XL έκδοση με τιμή 699 δολάρια;" data-src="https://techblog.gr/wp-content/uploads/2020/08/Pixel-5-4a-5G.jpg"						class="img-holder" href="https://techblog.gr/mobile/google-pixel-5-tha-erthei-mono-i-xl-ekdosi-me-timi-699-dolaria/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/google-pixel-5-tha-erthei-mono-i-xl-ekdosi-me-timi-699-dolaria/" class="post-url post-title">
			Google Pixel 5: Θα έρθει μόνο η XL έκδοση με τιμή 699 δολάρια;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-14T11:49:54+03:00">Παρασκευή, 14/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340949 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Σε νέα περιοχή θα διαδραματίζονται τα γεγονότα του επόμενου Bioshock" data-src="https://techblog.gr/wp-content/uploads/2020/08/Bioshock.jpg"						class="img-holder" href="https://techblog.gr/videogames/se-nea-periochi-tha-diadramatizontai-ta-gegonota-toy-epomenoy-bioshock/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/videogames/se-nea-periochi-tha-diadramatizontai-ta-gegonota-toy-epomenoy-bioshock/" class="post-url post-title">
			Σε νέα περιοχή θα διαδραματίζονται τα γεγονότα του επόμενου Bioshock		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-14T11:37:24+03:00">Παρασκευή, 14/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340941 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Surface Duo: Η Microsoft υπόσχεται τρία χρόνια αναβαθμίσεων" data-src="https://techblog.gr/wp-content/uploads/2020/08/Surface-Duo-2.jpg"						class="img-holder" href="https://techblog.gr/mobile/surface-duo-i-microsoft-yposchetai-tria-chronia-anavathmiseon/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/surface-duo-i-microsoft-yposchetai-tria-chronia-anavathmiseon/" class="post-url post-title">
			Surface Duo: Η Microsoft υπόσχεται τρία χρόνια αναβαθμίσεων		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T22:54:03+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340933 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Η Epic τα βάζει με Apple και Google προσφέροντας απευθείας πληρωμές στο Fortnite με 20% έκπτωση" data-src="https://techblog.gr/wp-content/uploads/2020/04/fortnite.jpg"						class="img-holder" href="https://techblog.gr/mobile/i-epic-ta-vazei-sta-isa-me-apple-kai-google-prosferontas-apeytheias-pliromes-sto-fortnite-me-20-ekptosi/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/i-epic-ta-vazei-sta-isa-me-apple-kai-google-prosferontas-apeytheias-pliromes-sto-fortnite-me-20-ekptosi/" class="post-url post-title">
			Η Epic τα βάζει με Apple και Google προσφέροντας απευθείας πληρωμές στο Fortnite με 20% έκπτωση		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T21:34:15+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340902 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Samsung Galaxy Buds Live: Επισκευάζονται εύκολα, σύμφωνα με το iFixit" data-src="https://techblog.gr/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-iFixit-P.jpg"						class="img-holder" href="https://techblog.gr/gadgets/samsung-galaxy-buds-live-inside/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/gadgets/samsung-galaxy-buds-live-inside/" class="post-url post-title">
			Samsung Galaxy Buds Live: Επισκευάζονται εύκολα, σύμφωνα με το iFixit		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T21:11:56+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340920 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Αποκτήστε εντελώς δωρεάν το A Total War Saga: Troy" data-src="https://techblog.gr/wp-content/uploads/2020/08/TWS_Troy_KeyArt_WithLogo.jpg"						class="img-holder" href="https://techblog.gr/videogames/apoktiste-entelos-dorean-to-a-total-war-saga-troy/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/videogames/apoktiste-entelos-dorean-to-a-total-war-saga-troy/" class="post-url post-title">
			Αποκτήστε εντελώς δωρεάν το A Total War Saga: Troy		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T19:21:19+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340901 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="LG K31s: Περνάει από το FCC, έρχεται με MediaTek Helio P22" data-src="https://techblog.gr/wp-content/uploads/2020/05/LG-logo-2020-2.jpg"						class="img-holder" href="https://techblog.gr/mobile/lg-k31slg-k31s-pernaei-apo-to-fcc-erchetai-me-mediatek-helio-p22/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/lg-k31slg-k31s-pernaei-apo-to-fcc-erchetai-me-mediatek-helio-p22/" class="post-url post-title">
			LG K31s: Περνάει από το FCC, έρχεται με MediaTek Helio P22		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T19:02:36+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-340903 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Samsung Galaxy S20 Fan Edition: Θα έρθει με Exynos 990 στην Ευρώπη;" data-src="https://techblog.gr/wp-content/uploads/2020/08/samsung-galaxy-s20-fan-edition-5g.jpg"						class="img-holder" href="https://techblog.gr/mobile/samsung-galaxy-s20-fan-edition-tha-erthei-me-exynos-990-stin-eyropi/"></a>
							</div>
		<p class="title">		<a href="https://techblog.gr/mobile/samsung-galaxy-s20-fan-edition-tha-erthei-me-exynos-990-stin-eyropi/" class="post-url post-title">
			Samsung Galaxy S20 Fan Edition: Θα έρθει με Exynos 990 στην Ευρώπη;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-13T18:38:45+03:00">Πέμπτη, 13/08/2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>
</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
						<img class="logo-image" src="https://techblog.gr/wp-content/uploads/2019/01/Techblog-logo-new2.png"
				     alt="">
				</h4>
	<div class="about-text">
		<p>Το Techblog.gr αποτελεί μια από τις μεγαλύτερες και πιο αξιόπιστες πηγές ενημέρωσης στην Ελλάδα με νέα και ειδήσεις τεχνολογίας. </p>
<p>Από το 2007 δημιουργούμε τη μεγαλύτερη παρέα τεχνολογίας στην Ελλάδα για όλους τους φίλους των smartphones και των gadgets. </p>
<p>Το κανάλι του Techblog στο YouTube είναι το πρώτο κανάλι τεχνολογίας στην Ελλάδα και σήμερα έχει περισσότερους από 100.000 συνδρομητές!</p>
	</div>
	</div>
</div><div id="better-social-counter-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_better-social-counter">		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-6 colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TechblogGR" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > 65,386</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item instagram"><a href="https://www.instagram.com/techbloggr" class="item-link" target="_blank"><i class="item-icon bsfi-instagram" ></i> <span class="item-count" > Instagram</span> <span class="item-title" > Followers</span> </a> </li> <li class="social-item youtube"><a href="https://www.youtube.com/techbloggr" class="item-link" target="_blank"><i class="item-icon bsfi-youtube" ></i> <span class="item-count" > Youtube</span> <span class="item-title" > Subscribers</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/TechblogGR" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > 17,466</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								
<div id="wpp-3" class=" h-ni bs-hidden-xs w-t footer-widget footer-column-2 widget popular-posts">
<div class="section-heading sh-t6 sh-s13"><span class="h-text">Τα πιο σχολιασμένα άρθρα</span></div>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</div>
							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="recent-comments-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_recent_comments"><div class="section-heading sh-t6 sh-s13"><span class="h-text">Πρόσφατα Σχόλια</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">GREG</span> στο <a href="https://techblog.gr/videogames/h-mpataria-toy-cheiristirioy-toy-playstation-5-einai-56-megalyteri-apo-ayti-toy-dualshock-4/#comment-809582">H μπαταρία του χειριστηρίου του PlayStation 5 είναι 56% μεγαλύτερη από αυτή του DualShock 4</a></li><li class="recentcomments"><span class="comment-author-link">GREG</span> στο <a href="https://techblog.gr/videogames/h-mpataria-toy-cheiristirioy-toy-playstation-5-einai-56-megalyteri-apo-ayti-toy-dualshock-4/#comment-809581">H μπαταρία του χειριστηρίου του PlayStation 5 είναι 56% μεγαλύτερη από αυτή του DualShock 4</a></li><li class="recentcomments"><span class="comment-author-link">Nickolas</span> στο <a href="https://techblog.gr/mobile/surface-duo-i-microsoft-yposchetai-tria-chronia-anavathmiseon/#comment-809577">Surface Duo: Η Microsoft υπόσχεται τρία χρόνια αναβαθμίσεων</a></li><li class="recentcomments"><span class="comment-author-link">George</span> στο <a href="https://techblog.gr/videogames/h-mpataria-toy-cheiristirioy-toy-playstation-5-einai-56-megalyteri-apo-ayti-toy-dualshock-4/#comment-809574">H μπαταρία του χειριστηρίου του PlayStation 5 είναι 56% μεγαλύτερη από αυτή του DualShock 4</a></li><li class="recentcomments"><span class="comment-author-link">George</span> στο <a href="https://techblog.gr/videogames/h-mpataria-toy-cheiristirioy-toy-playstation-5-einai-56-megalyteri-apo-ayti-toy-dualshock-4/#comment-809573">H μπαταρία του χειριστηρίου του PlayStation 5 είναι 56% μεγαλύτερη από αυτή του DualShock 4</a></li><li class="recentcomments"><span class="comment-author-link">SUPS 👨‍⚖️</span> στο <a href="https://techblog.gr/mobile/samsung-galaxy-s20-fan-edition-tha-erthei-me-exynos-990-stin-eyropi/#comment-809560">Samsung Galaxy S20 Fan Edition: Θα έρθει με Exynos 990 στην Ευρώπη;</a></li></ul></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Copyright © 2020 | Techblog.gr | A project by <a href="https://www.linkedin.com/in/costasvlachakis/" target="_blank">Κώστας  Βλαχάκης</a> | <a href="/archive/">Χάρτης Ιστότοπου</a> | <a href="/about/">About</a><br>Λογότυπα, επωνυμίες, εμπορικά σήματα και γνωρίσματα ανήκουν στους νόμιμους ιδιοκτήτες.
							
							
						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.istotexniki.gr" target="_blank"><img src="/wp-content/uploads/2019/03/ISTOTEXNIKI-web-design-techblog.png" width="170"></a>
						</div>
					</div>
				</div>
			</div>
		</div>
			
</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					 Αυτός ο ιστότοπος χρησιμοποιεί cookies για να βελτιώσει την εμπειρία χρήσης.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Αποδοχή</a>

											<a class="bs-gdpr-more"
						   href="/disclaimer/">Περισσότερα</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/techblog.gr\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"\u039f\u03bb\u03bf\u03b9","tabs_more":"\u03a0\u03b5\u03c1\u03b9\u03c3\u03c3\u03cc\u03c4\u03b5\u03c1\u03b1","lightbox_expand":"\u039c\u03b5\u03b3\u03ad\u03b8\u03c5\u03bd\u03c3\u03b7 \u03b5\u03b9\u03ba\u03cc\u03bd\u03b1\u03c2","lightbox_close":"\u039a\u03bb\u03b5\u03af\u03c3\u03b9\u03bc\u03bf"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"disable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"\u0388\u03c7\u03b5\u03c4\u03b5 \u03b5\u03b3\u03b3\u03c1\u03b1\u03c6\u03b5\u03af \u03b3\u03b9\u03b1 \u03c4\u03b9\u03c2 \u03b5\u03b9\u03b4\u03bf\u03c0\u03bf\u03af\u03b7\u03c3\u03b5\u03b9\u03c2","subscribe_btn":"\u0395\u03b3\u03b3\u03c1\u03b1\u03c6\u03b5\u03af\u03c4\u03b5","subscribed_btn":"\u0394\u03b9\u03b1\u03b3\u03c1\u03b1\u03c6\u03ae"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/techblog.gr\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>\u0394\u03b7\u03bc\u03bf\u03c3\u03b9\u03b5\u03cd\u03c3\u03b5\u03b9\u03c2<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>\u039a\u03b1\u03c4\u03b7\u03b3\u03bf\u03c1\u03af\u03b5\u03c2<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>\u03b5\u03c4\u03b9\u03ba\u03ad\u03c4\u03b5\u03c2<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon no-social-icon no-top-nav" style="background-color: #121923">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-285709" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-285709"><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
<li id="menu-item-285710" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-285710"><a href="https://techblog.gr/category/gadgets/">Gear</a></li>
<li id="menu-item-285711" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-58 better-anim-fade menu-item-285711"><a href="https://techblog.gr/category/techtv/">Reviews</a></li>
<li id="menu-item-285712" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1033 better-anim-fade menu-item-285712"><a href="https://techblog.gr/category/workshop/">Workshop</a></li>
<li id="menu-item-311037" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-311037"><a href="/category/videogames/">Games</a></li>
<li id="menu-item-287039" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-287039"><a href="https://techblog.gr/category/internet/">Internet</a></li>
<li id="menu-item-287043" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9131 better-anim-fade menu-item-287043"><a href="https://techblog.gr/category/cars/">Cars</a></li>
<li id="menu-item-287044" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-57 better-anim-fade menu-item-287044"><a href="https://techblog.gr/category/homecinema/">Home Cinema</a></li>
<li id="menu-item-287036" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-584 better-anim-fade menu-item-287036"><a href="https://techblog.gr/category/software/">Software</a></li>
<li id="menu-item-287042" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-287042"><a href="https://techblog.gr/category/computers/">Υπολογιστές</a></li>
<li id="menu-item-287038" class="mainmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-term-338 better-anim-fade menu-item-287038"><a href="https://techblog.gr/category/b2b/">Business</a></li>
<li id="menu-item-285713" class="social-facebook menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285713"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TechblogGR"><i class="bf-icon  bsfi-facebook"></i><span class="hidden">facebook</span></a></li>
<li id="menu-item-285714" class="social-twitter menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285714"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TechblogGR"><i class="bf-icon  bsfi-twitter"></i><span class="hidden">twitter</span></a></li>
<li id="menu-item-285715" class="social-instagram menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285715"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/techbloggr"><i class="bf-icon  bsfi-instagram"></i><span class="hidden">instagram</span></a></li>
<li id="menu-item-285716" class="social-youtube menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-item-285716"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/techbloggr"><i class="bf-icon  bsfi-youtube"></i><span class="hidden">youtube</span></a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://techblog.gr">
							<input type="search" class="search-field"
							       placeholder="Αναζήτηση..."
							       value="" name="s"
							       title="Ψάχνω για:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/rss-feed-widget/js/functions.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js'></script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/quill/quill.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpd-editor.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/colorbox/jquery.colorbox.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-mu-frontend.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"\u0395\u03af\u03c3\u03c4\u03b5 \u03c3\u03af\u03b3\u03bf\u03c5\u03c1\u03bf\u03c2 \u03cc\u03c4\u03b9 \u03b8\u03ad\u03bb\u03b5\u03c4\u03b5 \u03bd\u03b1 \u03b1\u03ba\u03c5\u03c1\u03ce\u03c3\u03b5\u03c4\u03b5 \u03c4\u03b7 \u03c3\u03c5\u03bd\u03b4\u03c1\u03bf\u03bc\u03ae;","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techblog.gr/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://techblog.gr/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' async="async" src='https://techblog.gr/wp-content/bs-booster-cache/dffbb805013a5090c78ccf2eff1fecfd.js'></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1410331-1', 'auto');
  ga('require', 'GTM-PZCX8JL');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Facebook Pixel Code -->
<script defer>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '964726973563323'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=964726973563323&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 

<script defer type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://techblog.gr",
  "logo": "https://techblog.gr/wp-content/uploads/2019/09/Techblog-logo-google.jpg",
  "sameAs": [
    "https://www.facebook.com/TechblogGR",
    "https://www.youtube.com/techblogGR",
    "https://twitter.com/TechblogGR",
    "https://www.instagram.com/techbloggr"
  ]
}
</script>
</body>
</html>