<!DOCTYPE html>
<html lang="el">
<head>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<meta name="theme-color" content="#121923">

    <title>Nokia: Ετοιμάζεται για την παρουσίαση του tablet της</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://techblog-107be.kxcdn.com/wp-content/cache/min/1/aeccca3b7cf3aba7b6ef66756e55f6cc.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />

	

	<link rel="shortcut icon" href="https://techblog.gr/wp-content/themes/techblog2021/images/Techblog-favicon-16.png">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nokia: Ετοιμάζεται για την παρουσίαση του tablet της</title>
	<meta name="description" content="Ένα νέο teaser έδωσε στη δημοσιότητα η HMD Global για την παρουσίαση του επερχόμενου Android tablet της." />
	<link rel="canonical" href="https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/" />
	<meta property="og:locale" content="el_GR" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nokia: Ετοιμάζεται για την παρουσίαση του tablet της" />
	<meta property="og:description" content="Ένα νέο teaser έδωσε στη δημοσιότητα η HMD Global για την παρουσίαση του επερχόμενου Android tablet της." />
	<meta property="og:url" content="https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/" />
	<meta property="og:site_name" content="Techblog" />
	<meta property="article:publisher" content="https://www.facebook.com/techblogGR" />
	<meta property="article:published_time" content="2021-09-28T08:25:05+00:00" />
	<meta property="og:image" content="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TechblogGR" />
	<meta name="twitter:site" content="@TechblogGR" />
	<meta name="twitter:label1" content="Συντάχθηκε από" />
	<meta name="twitter:data1" content="Τάσος Παπανικολάου" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/?amp" /><meta name="generator" content="AMP for WP 1.0.77.24"/><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//techblog-107be.kxcdn.com' />

<link href='//techblog-107be.kxcdn.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ροή Σχολίων Nokia: Ετοιμάζεται για την παρουσίαση του tablet της &raquo; Techblog" href="https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background: #1E90FF;
	border: 1px solid #000000;
}

</style>

<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://techblog.gr/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>


<script type='text/javascript' src='https://techblog-107be.kxcdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' src='//code.jquery.com/jquery-3.2.1.min.js' id='jqueryJS-js' defer></script>






<link rel="https://api.w.org/" href="https://techblog.gr/wp-json/" /><link rel="alternate" type="application/json" href="https://techblog.gr/wp-json/wp/v2/posts/368521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techblog.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techblog.gr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://techblog.gr/?p=368521' />

<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-700.svg" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-700.ttf" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-700.woff" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-regular.svg" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-regular.ttf" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://techblog.gr/wp-content/themes/techblog2021/fonts/inter-v2-latin_greek-ext-regular.woff2" crossorigin><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-SYMS3TWF5Q"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'G-SYMS3TWF5Q');
	</script>

	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<!-- DFP Code 0 -->


<!-- End DFP Code -->		
</head>
<body class="post-template-default single single-post postid-368521 single-format-standard">

	

	<div class="header">

		<div class="container-fluid">
			
			<div class="row">

				<div class="col-6 col-md-4 col-lg-2 text-left">

					<a href="https://techblog.gr" class="logo">
						<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 316.16 72.29"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#7ebde7;}</style></defs><path class="cls-1" d="M48.44,6.7H27.65V60.59h-3V6.7H3.69v-3H48.44Z" transform="translate(-3.69 -3.53)"/><path class="cls-1" d="M65.52,19a22.46,22.46,0,0,1,15.75,6.09l2.12,2.65a20.89,20.89,0,0,1,3.44,11.65v.92H48.31V41a17.3,17.3,0,0,0,3.84,10.45q4.29,4.14,7.67,5a19.88,19.88,0,0,0,5.7,1q11.61,0,16.68-9.92a16.59,16.59,0,0,0,1.19-4.24h3.18v.26q0,3-3.18,8.61a22.17,22.17,0,0,1-9.53,7.15,27,27,0,0,1-6.75,1.19H65a21.87,21.87,0,0,1-11.92-3.84c-3.26-3-5.21-5.25-5.82-6.88A24.19,24.19,0,0,1,45,39.8a25.41,25.41,0,0,1,2.64-10.72A20.2,20.2,0,0,1,58.1,20.47,41.8,41.8,0,0,1,65.52,19ZM48.57,37.29H83.52v-.13a16.25,16.25,0,0,0-2.78-7.55,16,16,0,0,0-7.68-6,22.38,22.38,0,0,0-7-1.45,29.07,29.07,0,0,0-7.55,1.45,21.62,21.62,0,0,0-6.35,4.64Q48.57,33.12,48.57,37.29Z" transform="translate(-3.69 -3.53)"/><path class="cls-1" d="M115.3,19h14.3V22.2H114.37q-8.84,0-12.18,2.64-4.72,2.36-7.28,9.67a32.74,32.74,0,0,0-.79,5.29,26.4,26.4,0,0,0,1.32,7A17,17,0,0,0,103.91,56q3.32,1.59,10.59,1.58h15.1v3.05H110.8a19.63,19.63,0,0,1-16-7.94,22.53,22.53,0,0,1-3.18-7.29l-.79-4.76A28.42,28.42,0,0,1,93.06,30l1.72-2.78A18,18,0,0,1,105,20.08C106.6,19.37,110.05,19,115.3,19Z" transform="translate(-3.69 -3.53)"/><path class="cls-1" d="M136.61,28.29h.14a17.83,17.83,0,0,1,9.13-7.68A21.48,21.48,0,0,1,155,18.89h.53q5.63,0,12.18,4.23,4.7,4,6.09,8.08,1.59,2.72,1.59,9.4v20h-3V40.07q0-12.32-11.38-16.95a25.48,25.48,0,0,0-6.49-1.06,19.72,19.72,0,0,0-12.58,4.64l-1.32,1.45q-4,4.67-4,13.37V60.59h-3V3.53h3Z" transform="translate(-3.69 -3.53)"/><path class="cls-2" d="M182.42,28.42h.14q3.16-5.73,10.85-8.34A22.83,22.83,0,0,1,200.56,19h.93q6.12,0,12.84,4.9a19.73,19.73,0,0,1,5.43,7.54,20.94,20.94,0,0,1,1.46,8.48A19.24,19.24,0,0,1,219,49.73q-2.78,6.2-10.32,9.4a24.92,24.92,0,0,1-8.74,1.46H199q-7,0-13.63-5.69a33.16,33.16,0,0,1-2.92-3.58v9.27h-3V3.66h3Zm.27,10.46v.66l-.13.13.13.13v.53q0,11.76,11.91,16.29a21.79,21.79,0,0,0,5.83.79,17.44,17.44,0,0,0,15.49-8.47,21.39,21.39,0,0,0,2.25-9.14,18.9,18.9,0,0,0-4.24-11.91q-4.14-3.78-6.88-4.5a20.49,20.49,0,0,0-6.62-1.19,19.55,19.55,0,0,0-12.58,4.63c0,.18-.4.62-1.19,1.32A17.1,17.1,0,0,0,182.69,38.88Z" transform="translate(-3.69 -3.53)"/><path class="cls-2" d="M228.23,60.59h-3V3.66h3Z" transform="translate(-3.69 -3.53)"/><path class="cls-2" d="M252.59,19a25.59,25.59,0,0,1,11.92,3,18.91,18.91,0,0,1,8.34,10.33A20.27,20.27,0,0,1,274,39.14v1.59a21.22,21.22,0,0,1-3.71,11.78c-2.49,2.92-4.48,4.64-5.95,5.17q-4.28,2.51-6.89,2.51c0,.27-1.76.4-5.29.4h-.27a21.3,21.3,0,0,1-11.38-3.71q-8.36-6.23-8.35-17.21a23,23,0,0,1,3.45-11.78Q241.67,19.48,252.59,19ZM235.38,39.94a18,18,0,0,0,4.24,11.78,18.89,18.89,0,0,0,7.15,4.77,24.87,24.87,0,0,0,6.09,1h.66a20.15,20.15,0,0,0,11.25-3.83,17.56,17.56,0,0,0,4.37-5.57A21.2,21.2,0,0,0,271,39.67a21,21,0,0,0-2-8.34,16.64,16.64,0,0,0-9-7.81,24.05,24.05,0,0,0-6.75-1.32,21.51,21.51,0,0,0-9.54,2.51,17,17,0,0,0-7,8.08A24.93,24.93,0,0,0,235.38,39.94Z" transform="translate(-3.69 -3.53)"/><path class="cls-2" d="M299.46,19q8.28,0,15.36,6.49l2.12,2.91V19h2.91V56.35a18.75,18.75,0,0,1-7.68,15.49,22.31,22.31,0,0,1-8.34,3.58c-.44.26-2.21.4-5.3.4h-.39q-7.26,0-14-5.7-4.34-4.8-5-9.4h3.31q.5,3.12,4.11,7.15L289.13,70a18.5,18.5,0,0,0,9.27,2.65l1.59.26a21.1,21.1,0,0,0,8.21-2.25,15.3,15.3,0,0,0,7.55-8.47A20.71,20.71,0,0,0,316.94,55V51.32h-.13q-2.69,5.34-10.73,8.34a25.85,25.85,0,0,1-7.55,1.06H298q-5.22,0-11.65-3.84a21.3,21.3,0,0,1-5.82-6.62A24.93,24.93,0,0,1,278,39.8a28.78,28.78,0,0,1,2.12-9.53,28.92,28.92,0,0,1,4-5.43A22.33,22.33,0,0,1,299.46,19ZM281.32,39.41v.39l-.13.14.13.13v.53A17.57,17.57,0,0,0,285,51.32c2.05,2.19,3.6,3.42,4.63,3.71a15.53,15.53,0,0,0,7.42,2.38l1.19.13h1.46q5,0,10.72-3.7,4.57-4.31,5.16-7.55a17.33,17.33,0,0,0,1.2-6.35,17.89,17.89,0,0,0-5.7-13.38,15.78,15.78,0,0,0-4.76-2.78,22.65,22.65,0,0,0-7.29-1.58c-4.14.44-7.06,1.14-8.73,2.11Q281.32,29.49,281.32,39.41Z" transform="translate(-3.69 -3.53)"/></svg>
					</a>

				</div>

				<div class="col-6 col-md-8 col-lg-10 text-right">

					<nav class="menu-main-navigation-container"><ul id="menu-main-navigation" class="mainmenu"><li id="menu-item-276253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276253"><a href="https://techblog.gr/category/mobile/">Smartphones</a></li>
<li id="menu-item-276254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276254"><a href="https://techblog.gr/category/gadgets/">Gear</a></li>
<li id="menu-item-284650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284650"><a href="https://techblog.gr/category/techtv/">Reviews</a></li>
<li id="menu-item-311036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311036"><a href="/category/videogames/">Games</a></li>
<li id="menu-item-286910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286910"><a href="https://techblog.gr/category/cars/">Cars</a></li>
<li id="menu-item-357953" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357953"><a href="#"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M442 114H6a6 6 0 0 1-6-6V84a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6zm0 160H6a6 6 0 0 1-6-6v-24a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6zm0 160H6a6 6 0 0 1-6-6v-24a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6z"></path></svg></a>
<ul class="sub-menu">
	<li id="menu-item-286914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286914"><a href="https://techblog.gr/category/computers/">Computers</a></li>
	<li id="menu-item-276871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276871"><a href="https://techblog.gr/category/workshop/">Workshop</a></li>
	<li id="menu-item-286911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286911"><a href="https://techblog.gr/category/internet/">Internet</a></li>
	<li id="menu-item-286976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286976"><a href="https://techblog.gr/category/homecinema/">Home Cinema</a></li>
	<li id="menu-item-286912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286912"><a href="https://techblog.gr/category/software/">Software</a></li>
	<li id="menu-item-286909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286909"><a href="https://techblog.gr/category/b2b/">Business</a></li>
</ul>
</li>
<li id="menu-item-357954" class="searchlens menu-item menu-item-type-custom menu-item-object-custom menu-item-357954"><a href="#"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="search" class="svg-inline--fa fa-search fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M508.5 481.6l-129-129c-2.3-2.3-5.3-3.5-8.5-3.5h-10.3C395 312 416 262.5 416 208 416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c54.5 0 104-21 141.1-55.2V371c0 3.2 1.3 6.2 3.5 8.5l129 129c4.7 4.7 12.3 4.7 17 0l9.9-9.9c4.7-4.7 4.7-12.3 0-17zM208 384c-97.3 0-176-78.7-176-176S110.7 32 208 32s176 78.7 176 176-78.7 176-176 176z"></path></svg></a></li>
</ul></nav>
					<ul class="topsocial">
						<li>
							<a href="https://www.facebook.com/TechblogGR" class="social-icon facebook" target="_blank">
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
							</a>
						</li>
						<li>
							<a href="https://instagram.com/techbloggr" class="social-icon instagram" target="_blank">
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
							</a>
						</li>
						<li>
							<a href="https://youtube.com/user/techbloggr" class="social-icon youtube" target="_blank">
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/TechblogGR" class="social-icon twitter" target="_blank">
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
							</a>
						</li>
					</ul>

					<div class="searchbar">
						<form method="get" id="searchform" action="https://techblog.gr/">
							<input placeholder="Αναζήτηση" type="search" name="s" id="s" />
							<button class="webicons search">
								<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="search" class="svg-inline--fa fa-search fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M508.5 481.6l-129-129c-2.3-2.3-5.3-3.5-8.5-3.5h-10.3C395 312 416 262.5 416 208 416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c54.5 0 104-21 141.1-55.2V371c0 3.2 1.3 6.2 3.5 8.5l129 129c4.7 4.7 12.3 4.7 17 0l9.9-9.9c4.7-4.7 4.7-12.3 0-17zM208 384c-97.3 0-176-78.7-176-176S110.7 32 208 32s176 78.7 176 176-78.7 176-176 176z"></path></svg>
							</button>
						</form>
					</div>

					<a href="" class="burger">
						ΜΕΝΟΥ
						<div class="baricon">
							<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M442 114H6a6 6 0 0 1-6-6V84a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6zm0 160H6a6 6 0 0 1-6-6v-24a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6zm0 160H6a6 6 0 0 1-6-6v-24a6 6 0 0 1 6-6h436a6 6 0 0 1 6 6v24a6 6 0 0 1-6 6z"></path></svg>
						</div>
						<div class="closeicon">
							<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="times" class="svg-inline--fa fa-times fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg>
						</div>
					</a>

					<div class="toggler">

						<a href="" class="toggle">
							<div class="on">
								<svg aria-hidden="true" focusable="false" data-prefix="fad" data-icon="toggle-on" class="svg-inline--fa fa-toggle-on fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M384 384a128 128 0 1 1 128-128 127.93 127.93 0 0 1-128 128z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M384 64H192C86 64 0 150 0 256s86 192 192 192h192c106 0 192-86 192-192S490 64 384 64zm0 320a128 128 0 1 1 128-128 127.93 127.93 0 0 1-128 128z"></path></g></svg>
							</div>
							<div class="off">
								<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="toggle-off" class="svg-inline--fa fa-toggle-off fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M384 96c42.738 0 82.917 16.643 113.137 46.863S544 213.262 544 256s-16.643 82.917-46.863 113.137S426.738 416 384 416H192c-42.738 0-82.917-16.643-113.137-46.863S32 298.738 32 256s16.643-82.917 46.863-113.137S149.262 96 192 96h192m0-32H192C85.961 64 0 149.961 0 256s85.961 192 192 192h192c106.039 0 192-85.961 192-192S490.039 64 384 64zm-192 96c52.935 0 96 43.065 96 96s-43.065 96-96 96-96-43.065-96-96 43.065-96 96-96m0-32c-70.692 0-128 57.307-128 128s57.308 128 128 128 128-57.307 128-128-57.308-128-128-128z"></path></svg>
							</div>
						</a>

					</div>

				</div>

			</div>

			<div class="row trendrow">

				<div class="col-12">

					TRENDING: 
											<ul class="trending">
													<li><a href="https://techblog.gr/tag/smart-home/">Smart Home</a></li>
													<li><a href="https://techblog.gr/tag/android-12/">Android 12</a></li>
													<li><a href="https://techblog.gr/tag/5g/">5G</a></li>
													<li><a href="https://techblog.gr/tag/windows-11/">Windows 11</a></li>
													<li><a href="https://techblog.gr/tag/tcl/">TCL</a></li>
													<li><a href="https://techblog.gr/tag/iphone-13/">iPhone 13</a></li>
													<li><a href="https://techblog.gr/tag/tech-podcast/">Tech Podcast</a></li>
												</ul>
					
				</div>

			</div>

		</div>

	</div>
    <main role="main">

        <div class="container ad-space">

            <div class="row justify-content-center">

                <div class="col">
                    
                    <div class="billboardad">
                        <a href="https://www.be4ond-expo.gr/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20729%2091'%3E%3C/svg%3E" alt="Beyond 4.0" width="729" height="91" class="alignnone size-full wp-image-368509" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-2021-728x90-1.gif" /><noscript><img src="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-2021-728x90-1.gif" alt="Beyond 4.0" width="729" height="91" class="alignnone size-full wp-image-368509" /></noscript></a>                    </div>

                    <div class="mobilead">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techblog-Mobile-336x280 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="6249310685"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                    </div>

                </div>
                
            </div>

        </div>

        
            <div class="container hotspot article-list">

                <div class="row no-gutters">

                    <div class="col-md-8 col-sm-12">
                        
                        <div class="row">

                            <div class="col-12">

                                <div class="single-bread-wrap">

                                    <ul class="breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
				<a itemprop="item" href="https://techblog.gr" class="home">
					<span itemprop="name"><em style="display:none">Αρχική</em><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="home" class="svg-inline--fa fa-home fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M541 229.16l-61-49.83v-77.4a6 6 0 0 0-6-6h-20a6 6 0 0 0-6 6v51.33L308.19 39.14a32.16 32.16 0 0 0-40.38 0L35 229.16a8 8 0 0 0-1.16 11.24l10.1 12.41a8 8 0 0 0 11.2 1.19L96 220.62v243a16 16 0 0 0 16 16h128a16 16 0 0 0 16-16v-128l64 .3V464a16 16 0 0 0 16 16l128-.33a16 16 0 0 0 16-16V220.62L520.86 254a8 8 0 0 0 11.25-1.16l10.1-12.41a8 8 0 0 0-1.21-11.27zm-93.11 218.59h.1l-96 .3V319.88a16.05 16.05 0 0 0-15.95-16l-96-.27a16 16 0 0 0-16.05 16v128.14H128V194.51L288 63.94l160 130.57z"></path></svg></span>
				</a>
				<meta itemprop="position" content="1" />
			  </li> <li><span class="sep"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-right" class="svg-inline--fa fa-angle-right fa-w-6" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M166.9 264.5l-117.8 116c-4.7 4.7-12.3 4.7-17 0l-7.1-7.1c-4.7-4.7-4.7-12.3 0-17L127.3 256 25.1 155.6c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0l117.8 116c4.6 4.7 4.6 12.3-.1 17z"></path></svg></span></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
								<a itemprop="item" href="https://techblog.gr/category/gadgets"> 
									<span itemprop="name">Gear</span>
								</a>
								<meta itemprop="position" content="2" />
							  </li> <li><span class="sep"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-right" class="svg-inline--fa fa-angle-right fa-w-6" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M166.9 264.5l-117.8 116c-4.7 4.7-12.3 4.7-17 0l-7.1-7.1c-4.7-4.7-4.7-12.3 0-17L127.3 256 25.1 155.6c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0l117.8 116c4.6 4.7 4.6 12.3-.1 17z"></path></svg></span></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/">
						<span itemprop="name">Nokia: Ετοιμάζεται για την παρουσίαση του tablet της</span>
					</a>
					<meta itemprop="position" content="3" />
				</li></ul>
                                    <div class="mobitags">
                                                                                            <a class="extratag" href="https://techblog.gr/tag/nokia/">Nokia</a>
                                                                                                    <a class="extratag" href="https://techblog.gr/tag/hmd-global/">HMD Global</a>
                                                                                    </div>

                                </div>
                                
                            </div>

                        </div>

                        <div class="row">

                            <div class="col-12 post-inner">

                                <h1>Nokia: Ετοιμάζεται για την παρουσίαση του tablet της</h1>

                                <span class="editlink">
                                                                    </span>

                                <p class="postinfo">
                                    Τρίτη, 28/09/2021                                    &middot; 
                                    <a href="https://techblog.gr/author/tasos-papanikolaou/" title="Άρθρα του/της Τάσος Παπανικολάου" rel="author">Τάσος Παπανικολάου</a>
                                    <span class="desktags">
                                                                                            <a class="extratag" href="https://techblog.gr/tag/nokia/">Nokia</a>
                                                                                                    <a class="extratag" href="https://techblog.gr/tag/hmd-global/">HMD Global</a>
                                                                                    </span>
                                </p>
                                
                                <p><picture class="aligncenter size-full wp-image-368522">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg.webp 1635w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1000x560.jpg.webp 1000w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1024x573.jpg.webp 1024w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-768x430.jpg.webp 768w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1536x860.jpg.webp 1536w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201635%20915&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1635px) 100vw, 1635px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201635%20915&#039;%3E%3C/svg%3E" alt="Nokia: Ετοιμάζεται για την παρουσίαση του tablet της" width="1635" height="915" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg 1635w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1000x560.jpg 1000w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1024x573.jpg 1024w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-768x430.jpg 768w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1536x860.jpg 1536w" data-lazy-sizes="(max-width: 1635px) 100vw, 1635px" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-368522">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg.webp 1635w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1000x560.jpg.webp 1000w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1024x573.jpg.webp 1024w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-768x430.jpg.webp 768w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1536x860.jpg.webp 1536w" sizes="(max-width: 1635px) 100vw, 1635px"/>
<img src="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg" alt="Nokia: Ετοιμάζεται για την παρουσίαση του tablet της" width="1635" height="915" srcset="https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser.jpg 1635w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1000x560.jpg 1000w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1024x573.jpg 1024w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-768x430.jpg 768w, https://techblog.gr/wp-content/uploads/2021/09/nokia-t20-tablet-teaser-1536x860.jpg 1536w" sizes="(max-width: 1635px) 100vw, 1635px"/>
</picture>
</noscript></p>
<p>Ένα νέο teaser έδωσε στη δημοσιότητα η HMD Global για την παρουσίαση του επερχόμενου Android tablet της. H παρουσίαση του νέου tablet της Nokia αναμένεται να λάβει χώρα στις 6 Οκτωβρίου. </p>
<p>Το νέο teaser δείχνει την ημερομηνία παρουσίασης του <strong>Nokia tablet</strong>, το οποίο αναμένεται να έχει το όνομα Nokia T20, μαζί με τη φράση πως το νέο tablet θα έχει όλα όσα περιμένει κανείς από ένα Nokia smartphone. Υπάρχει η εικόνα του νέου tablet δίπλα σε ένα <a href="https://techblog.gr/mobile/nokia-3310-antexe-4-imeres-stomachi-fylakismenoy/">Nokia 3310</a>, στοιχείο που μπορεί να σημαίνει ότι ένα από τα χαρακτηριστικά του νέου tablet θα είναι η αξιοπιστία. </p>
<p>Οι φήμες που έχουν κυκλοφορήσει μέχρι σήμερα για το Nokia T20, λένε ότι η οθόνη του θα έχει <strong>διαγώνιο 10.36 ιντσών</strong>, με μνήμη RAM στα 4 GB, με εσωτερικό χώρο αποθήκευσης 64 GB και επεξεργαστή Unisoc. Το λειτουργικό του σύστημα θα είναι Android 11, με εκδόσεις WiFi, αλλά και 4G. </p>
<p>Το νέο tablet της Nokia συγκεντρώνει πάνω του τα φώτα της δημοσιότητας, καθώς θα είναι μόλις η δεύτερη προσπάθεια της Nokia στην εν λόγω κατηγορία, μετά <a href="https://techblog.gr/techtv/nokia-n1-hands-on-video-mwc-2015-7211/">το Nokia N1 του 2015</a>.  </p>

                                
                                    <div class="via-shares">

                                        [<a href="https://www.gsmarena.com/nokias_upcoming_tablet_appears_in_new_teaser-news-51149.php" class="vialink" target="_blank">via</a>]

                                        <section class="sharing-box content-margin content-background clearfix">
    <div class="share-button-wrapper">
        <a target="_blank" class="share-button share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/" title="Share on Facebook">Facebook</a>
        <a target="_blank" class="share-button share-twitter" href="https://twitter.com/intent/tweet?url=https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/&text=Nokia: Ετοιμάζεται για την παρουσίαση του tablet της&via=" title="Tweet this">Twitter</a>
        <a target="_blank" class="share-button share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://techblog.gr/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/&title=Nokia: Ετοιμάζεται για την παρουσίαση του tablet της" title="Share on LinkedIn">LinkedIn</a>
    </div>
</section>
                                    </div>

                                
                                                                    <blockquote><p>Ακολουθήστε το <a href="https://news.google.com/publications/CAAiEHtRqThUTBicHrTIIw9SQTMqFAgKIhB7Uak4VEwYnB60yCMPUkEz?hl=en-US&amp;gl=US&amp;ceid=US:en">Techblog.gr στο Google News</a> για να μάθετε πρώτοι όλες τις <a href="https://techblog.gr/news/">ειδήσεις τεχνολογίας</a>. Αν χρησιμοποιείτε RSS προσθέστε το Techblog στη λίστα σας <a href="https://techblog.gr/feed/">https://techblog.gr/feed</a>.</p></blockquote>
                                                                
                                <ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="5925856085"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            </div>

                        </div>

                        <div class="row">

                            <div class="col-12 comments">

                                <h3>ΣΥΖΗΤΗΣΗ</h3>

                            </div>

                        </div>
                        
                        <div class="row">

                            <div class="col-12 comments">

                                    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Παρακολουθήστε τα σχόλια</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://techblog.gr/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Να ειδοποιηθώ όταν </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">υπάρχουν νέα σχόλια</option>
                                                                                                                                <option value="all_comment" >υπάρχει απάντηση σε σχόλιο μου</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Επιτρέπω τη χρήση του email μου και την αποστολή ειδοποιήσεων για κάθε νέο άρθρο ή σχόλιο (Μπορείτε να διαγραφείτε ανά πάσα στιγμή)</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a36ee674e9" /><input type="hidden" name="_wp_http_referer" value="/gadgets/nokia-etoimazetai-tin-paroysiasi-tablet-tis/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-lazy-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-lazy-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Όνομα*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Όνομα*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Δημοσίευση" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Σχόλια                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Το σχόλιο που αντέδρασαν οι περισσότεροι χρήστες"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Το πιο δημοφιλές σχόλιο"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
                            </div>

                        </div>

                        <div class="row">

                            <div class="col-12 readmore">

                                <h3>ΔΙΑΒΑΣΤΕ ΕΠΙΣΗΣ</h3>

                            </div>

                        </div>

                        <div class="row">

                        
                                <div class="col-md-6 col-sm-12">

                                    <div class="post">
                                        <div class="rel-thumb">
                                            <a href="https://techblog.gr/gadgets/d-link-covr-x1862-grigoro-wifi-se-olo-to-spiti-choris-lag/">
                                            <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/D-Link-COVR-X1862.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E"/>
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/D-Link-COVR-X1862.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/D-Link-COVR-X1862.jpg.webp"/>
<img width="1600" height="900" src="https://techblog.gr/wp-content/uploads/2021/09/D-Link-COVR-X1862.jpg" alt=""/>
</picture>
</noscript>                                            </a>
                                        </div>
                                        <span class="catname">
                                            <a href="https://techblog.gr/category/gadgets/">Gear</a>                                                                                    </span>
                                        <h1><a href="https://techblog.gr/gadgets/d-link-covr-x1862-grigoro-wifi-se-olo-to-spiti-choris-lag/">D-Link COVR-X1862: Γρήγορο WiFi σε όλο το σπίτι χωρίς lag</a></h1>
                                        <p class="postinfo">Δευτέρα, 27/09/2021 &middot; <a href="https://techblog.gr/author/iakovos-mpelonias/" title="Άρθρα του/της Ιάκωβος Μπελώνιας" rel="author">Ιάκωβος Μπελώνιας</a></p>
                                        <p>Το σύστημα Mesh Wi-Fi 6 COVR-X1862 της D-Link υποστηρίζει WiFi 6 με ταχύτητες μέχρι το 1.8Gbps και είναι ικανό να παρέχει αδιάκοπη κάλυψη έως και 420 τετραγωνικά μέτρα.</p>
                                    </div>

                                </div>

                            
                                <div class="col-md-6 col-sm-12">

                                    <div class="post">
                                        <div class="rel-thumb">
                                            <a href="https://techblog.gr/gadgets/ipad-pro-apokta-mellon-orizontia-kamera/">
                                            <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/04/New-ipad-pro-2021.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201960%201102&#039;%3E%3C/svg%3E"/>
<img width="1960" height="1102" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201960%201102&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/04/New-ipad-pro-2021.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/04/New-ipad-pro-2021.jpg.webp"/>
<img width="1960" height="1102" src="https://techblog.gr/wp-content/uploads/2021/04/New-ipad-pro-2021.jpg" alt=""/>
</picture>
</noscript>                                            </a>
                                        </div>
                                        <span class="catname">
                                            <a href="https://techblog.gr/category/gadgets/">Gear</a>                                                                                                <a class="extratag" href="https://techblog.gr/tag/ipad-pro/">iPad Pro</a>
                                                                                        </span>
                                        <h1><a href="https://techblog.gr/gadgets/ipad-pro-apokta-mellon-orizontia-kamera/">iPad Pro: Αποκτά στο μέλλον οριζόντια κάμερα</a></h1>
                                        <p class="postinfo">Παρασκευή, 24/09/2021 &middot; <a href="https://techblog.gr/author/nikos-kaimakamis/" title="Άρθρα του/της Νίκος Καϊμακάμης" rel="author">Νίκος Καϊμακάμης</a></p>
                                        <p>Ξεκίνησαν οι πρώτες φήμες για τα μελλοντικά iPad Pro, κυρίως για το θέμα της κάμερας στο πίσω μέρος.</p>
                                    </div>

                                </div>

                            
                                <div class="col-md-6 col-sm-12">

                                    <div class="post">
                                        <div class="rel-thumb">
                                            <a href="https://techblog.gr/gadgets/surface-event-osa-anakoinose-microsoft/">
                                            <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/surfacefamily922.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E"/>
<img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20675&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/surfacefamily922.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/surfacefamily922.jpg.webp"/>
<img width="1200" height="675" src="https://techblog.gr/wp-content/uploads/2021/09/surfacefamily922.jpg" alt=""/>
</picture>
</noscript>                                            </a>
                                        </div>
                                        <span class="catname">
                                            <a href="https://techblog.gr/category/gadgets/">Gear</a>                                                                                                <a class="extratag" href="https://techblog.gr/tag/microsoft-surface/">Microsoft Surface</a>
                                                                                        </span>
                                        <h1><a href="https://techblog.gr/gadgets/surface-event-osa-anakoinose-microsoft/">Surface event: Όλα όσα ανακοίνωσε η Microsoft</a></h1>
                                        <p class="postinfo">Τετάρτη, 22/09/2021 &middot; <a href="https://techblog.gr/author/nikos-kaimakamis/" title="Άρθρα του/της Νίκος Καϊμακάμης" rel="author">Νίκος Καϊμακάμης</a></p>
                                        <p>Πλούσια ήταν η συγκομιδή από το Microsoft Surface event με αρκετές ενδιαφέρουσες παρουσιάσεις.</p>
                                    </div>

                                </div>

                            
                                <div class="col-md-6 col-sm-12">

                                    <div class="post">
                                        <div class="rel-thumb">
                                            <a href="https://techblog.gr/gadgets/amazon-paroysiase-ta-nea-tis-kindle-e-readers/">
                                            <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/New-Amazon-Kindle-Paperwhite.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20673&#039;%3E%3C/svg%3E"/>
<img width="1200" height="673" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20673&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/New-Amazon-Kindle-Paperwhite.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/New-Amazon-Kindle-Paperwhite.jpg.webp"/>
<img width="1200" height="673" src="https://techblog.gr/wp-content/uploads/2021/09/New-Amazon-Kindle-Paperwhite.jpg" alt=""/>
</picture>
</noscript>                                            </a>
                                        </div>
                                        <span class="catname">
                                            <a href="https://techblog.gr/category/gadgets/">Gear</a>                                                                                                <a class="extratag" href="https://techblog.gr/tag/amazon-kindle/">Amazon Kindle</a>
                                                                                        </span>
                                        <h1><a href="https://techblog.gr/gadgets/amazon-paroysiase-ta-nea-tis-kindle-e-readers/">Amazon: Παρουσίασε τα νέα της Kindle e-readers</a></h1>
                                        <p class="postinfo">Τρίτη, 21/09/2021 &middot; <a href="https://techblog.gr/author/nikos-zois/" title="Άρθρα του/της Νίκος Ζώης" rel="author">Νίκος Ζώης</a></p>
                                        <p>H Amazon μας προτρέπει να το ρίξουμε στο διάβασμα το φθινόπωρο, με τα νέα Kindles που μόλις παρουσίασε.</p>
                                    </div>

                                </div>

                            
                        </div>

                    </div>

                    <div class="col-md-4 col-sm-12" data-sticky_parent>

                    <div class="sidebarblock" data-sticky_column>
                    
                        
    <div class="ad-column">

        
                                
            <!-- /1029909/Techblog-300x250-4 -->
<div id='div-gpt-ad-1626162599155-0' style='width: 300px;min-width: 300px; min-height: 250px;'>
  
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3207688551017693"
     crossorigin="anonymous"></script>
<!-- Techblog-Sidebar-300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3207688551017693"
     data-ad-slot="7608292684"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </div>

    <div class="recents">

        <h2>ΠΡΟΣΦΑΤΕΣ ΔΗΜΟΣΙΕΥΣΕΙΣ</h2>

        <ul>
            
                <li>
                    <a href="https://techblog.gr/b2b/beyond-4-0-erchetai-1i-diethnis-ekthesi-tin-technologia-tin-kainotomia/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-logo-2021.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E"/>
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-logo-2021.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-logo-2021.jpg.webp"/>
<img width="1600" height="900" src="https://techblog.gr/wp-content/uploads/2021/09/Beyond-4-0-logo-2021.jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>Beyond 4.0: Έρχεται η 1η  διεθνής έκθεση για την τεχνολογία και την καινοτομία</h1>
                        </div>
                    </a>
                </li>

            
                <li>
                    <a href="https://techblog.gr/internet/bitcoin-megali-ptosi-se-24oro-logo-kinas/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/05/bitcoin-fall.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20600&#039;%3E%3C/svg%3E"/>
<img width="1000" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20600&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/05/bitcoin-fall.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/05/bitcoin-fall.jpg.webp"/>
<img width="1000" height="600" src="https://techblog.gr/wp-content/uploads/2021/05/bitcoin-fall.jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>Bitcoin: Μεγάλη πτώση σε ένα 24ωρο λόγω Κίνας</h1>
                        </div>
                    </a>
                </li>

            
                <li>
                    <a href="https://techblog.gr/software/microsoft-surface-duo-tha-parei-to-android-11-sta-teli-chronoy/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2020/06/Microsoft-Surface-Duo..jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E"/>
<img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2020/06/Microsoft-Surface-Duo..jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2020/06/Microsoft-Surface-Duo..jpg.webp"/>
<img width="1000" height="667" src="https://techblog.gr/wp-content/uploads/2020/06/Microsoft-Surface-Duo..jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>Microsoft Surface Duo: Θα πάρει το Android 11 στα τέλη του χρόνου</h1>
                        </div>
                    </a>
                </li>

            
                <li>
                    <a href="https://techblog.gr/mobile/ios-15-mikrotero-to-endiaferon-se-schesi-to-ios-14/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/ios-15-1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20674&#039;%3E%3C/svg%3E"/>
<img width="1200" height="674" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20674&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/ios-15-1.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/ios-15-1.jpg.webp"/>
<img width="1200" height="674" src="https://techblog.gr/wp-content/uploads/2021/09/ios-15-1.jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>iOS 15: Μικρότερο το ενδιαφέρον σε σχέση με το iOS 14</h1>
                        </div>
                    </a>
                </li>

            
                <li>
                    <a href="https://techblog.gr/mobile/samsung-buy-amp-try-ta-foldables-z-fold-3-z-flip-3/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/samsung_zfold3-flip3_buytry_1p.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201080%201575&#039;%3E%3C/svg%3E"/>
<img width="1080" height="1575" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201080%201575&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/samsung_zfold3-flip3_buytry_1p.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/samsung_zfold3-flip3_buytry_1p.jpg.webp"/>
<img width="1080" height="1575" src="https://techblog.gr/wp-content/uploads/2021/09/samsung_zfold3-flip3_buytry_1p.jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>Samsung: Buy &#038; Try για τα foldables Ζ Fold 3 και Ζ Flip 3</h1>
                        </div>
                    </a>
                </li>

            
                <li>
                    <a href="https://techblog.gr/software/android-apps-sta-windows-11-to-waydroid-ti-lysi/" class="post">
                        <div class="thumbside">
                        <picture class="img-fluid">
<source type="image/webp" data-lazy-srcset="https://techblog.gr/wp-content/uploads/2021/09/waydroid-win10.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20739&#039;%3E%3C/svg%3E"/>
<img width="1200" height="739" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20739&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/uploads/2021/09/waydroid-win10.jpg"/>
</picture>
<noscript><picture class="img-fluid">
<source type="image/webp" srcset="https://techblog.gr/wp-content/uploads/2021/09/waydroid-win10.jpg.webp"/>
<img width="1200" height="739" src="https://techblog.gr/wp-content/uploads/2021/09/waydroid-win10.jpg" alt=""/>
</picture>
</noscript>                        </div>
                        <div class="textside">
                            <h1>Android apps στα Windows 11; To Waydroid έχει τη λύση</h1>
                        </div>
                    </a>
                </li>

                    </ul>

    </div>
    
    <div class="ad-column">

                    <!-- /1029909/Techblog-300x250-1 -->
<div id='div-gpt-ad-1626162667782-0' style='width: 300px;min-width: 300px; min-height: 250px;'>
  
</div>        
    </div>
                    </div>

                </div>

                </div>

            </div>

        
    </main>

    <div class="footer">

		<div class="top-footer">

			<div class="container">
			
				<div class="row no-gutters">

					<div class="col-12 text-center">

						<a href="https://youtube.com/user/techbloggr" target="_blank">
							<img width="368" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20368%2081'%3E%3C/svg%3E" alt="" class="img-fluid kopidi" data-lazy-src="https://techblog.gr/wp-content/themes/techblog2021/images/kopidi.png"><noscript><img width="368" height="81" src="https://techblog.gr/wp-content/themes/techblog2021/images/kopidi.png" alt="" class="img-fluid kopidi"></noscript>
							<img width="340" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%2081'%3E%3C/svg%3E" alt="" class="img-fluid kopidilogo" data-lazy-src="https://techblog.gr/wp-content/themes/techblog2021/images/tbtv.png"><noscript><img width="340" height="81" src="https://techblog.gr/wp-content/themes/techblog2021/images/tbtv.png" alt="" class="img-fluid kopidilogo"></noscript>
						</a>

					</div>

				</div>

			</div>

		</div>

		<div class="mid-footer">

			<div class="container">
			
				<div class="row">
				
					<div class="col-md-4 col-sm-12">

						<p class="text-center"><a class="logo footerlogo"><img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://techblog.gr/wp-content/themes/techblog2021/images/tblogo.svg" /><noscript><img class="img-fluid" src="https://techblog.gr/wp-content/themes/techblog2021/images/tblogo.svg" alt="" /></noscript></a></p>
<p>Το Techblog.gr αποτελεί μια από τις μεγαλύτερες και πιο αξιόπιστες πηγές ενημέρωσης στην Ελλάδα με νέα και ειδήσεις τεχνολογίας.</p>
<p>Από το 2007 δημιουργούμε τη μεγαλύτερη παρέα τεχνολογίας στην Ελλάδα για όλους τους φίλους των smartphones και των gadgets.</p>
<p>Το κανάλι του Techblog στο YouTube είναι το πρώτο κανάλι τεχνολογίας στην Ελλάδα και σήμερα έχει περισσότερους από 127.000 συνδρομητές.</p>

						<div class="row no-gutters social-counters">

							<div class="col-3 text-center">
		
								<a href="https://www.facebook.com/TechblogGR" class="social-icon facebook" target="_blank">
									<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
								</a>
								109K+<br>
								Followers
		
							</div>
		
							<div class="col-3 text-center">
		
								<a href="https://instagram.com/techbloggr" class="social-icon instagram" target="_blank">
									<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
								</a>
								28K+<br>
								Followers
		
							</div>
		
							<div class="col-3 text-center">
		
								<a href="https://youtube.com/user/techbloggr" class="social-icon youtube" target="_blank">
									<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
								</a>
								127K+<br>
								Subscribers
		
							</div>
		
							<div class="col-3 text-center">
		
								<a href="https://twitter.com/TechblogGR" class="social-icon twitter" target="_blank">
									<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
								</a>
								17K+<br>
								Followers
		
							</div>
		
						</div>

					</div>

					<div class="col-md-4 col-sm-12">

						<h3>ΔΗΜΟΦΙΛΗ ΑΡΘΡΑ</h3>

						<ul class="artlist">
							
								<li><a href="https://techblog.gr/software/apoktiste-windows-10-7-35e-etoimasteite-dorean-anavathmisi-se-windows-11/">Αποκτήστε Windows 10 με 7.35€ και ετοιμαστείτε για δωρεάν αναβάθμιση σε Windows 11<!-- <span class="comment-count">0 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/internet/dorean-50gb-data-se-neoys-ilikias-15-eos-17-eton-poy-tha-kanoyn-to-emvolio/">Δωρεάν 50GB data σε νέους ηλικίας 15 έως 17 ετών που θα κάνουν το εμβόλιο<!-- <span class="comment-count">18 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/mobile/mathame-tis-times-ton-neon-iphone-13-stin-ellada-apokleistiko/">Μάθαμε τις τιμές των νέων iPhone 13 στην Ελλάδα [Αποκλειστικό]<!-- <span class="comment-count">14 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/mobile/iphone-13-pro-pro-max-dinei-emfasi-stin-ischy/">iPhone 13 Pro και Pro Max: Δίνει έμφαση στην ισχύ<!-- <span class="comment-count">14 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/internet/to-google-pay-diathesimo-stin-ellada/">To Google Pay διαθέσιμο στην Ελλάδα<!-- <span class="comment-count">9 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/software/windows-11-tha-mporeseis-na-pareis-pio-grigora-to-update/">Windows 11: Έτσι θα μπορέσεις να πάρεις πιο γρήγορα το update<!-- <span class="comment-count">9 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/software/pc-health-check-app-mporei-na-trexei-to-pc-soy-windows-11/">PC Health Check app: Μπορεί να τρέξει το PC σου Windows 11;<!-- <span class="comment-count">7 σχόλια</span> --></a></li>

							
								<li><a href="https://techblog.gr/mobile/samsung-galaxy-s22-ultra-emfanizontai-ta-prota-renders/">Samsung Galaxy S22 Ultra: Εμφανίζονται τα πρώτα renders<!-- <span class="comment-count">6 σχόλια</span> --></a></li>

													</ul>

					</div>

					<div class="col-md-4 col-sm-12">

						<h3>ΠΡΟΣΦΑΤΑ ΣΧΟΛΙΑ</h3>

						<ul class="artlist">
							<li><a href="https://techblog.gr/internet/to-facebook-kanei-piso-thema-instagram-for-kids/#comment-831426"><span>Μαριος</span> στο To Facebook κάνει πίσω στο θέμα του Instagram for Kids</a></li><li><a href="https://techblog.gr/mobile/espase-othoni-iphone-prepei-na-tin-allaxeis-stin-apple/#comment-831419"><span>Δημητρης</span> στο Έσπασε η οθόνη του iPhone; Πρέπει να την αλλάξεις στην Apple</a></li><li><a href="https://techblog.gr/mobile/espase-othoni-iphone-prepei-na-tin-allaxeis-stin-apple/#comment-831418"><span>Ευάγγελος</span> στο Έσπασε η οθόνη του iPhone; Πρέπει να την αλλάξεις στην Apple</a></li><li><a href="https://techblog.gr/mobile/xiaomi-civi-selfie-camera-aisthitira-sta-32-megapixel/#comment-831417"><span>μαν</span> στο Xiaomi Civi: Selfie camera με αισθητήρα στα 32 Megapixel</a></li><li><a href="https://techblog.gr/mobile/espase-othoni-iphone-prepei-na-tin-allaxeis-stin-apple/#comment-831416"><span>Γιωργος</span> στο Έσπασε η οθόνη του iPhone; Πρέπει να την αλλάξεις στην Apple</a></li><li><a href="https://techblog.gr/gadgets/wacom-psifiakes-grafides-gia-ena-neo-tropo-ekpaideysis-apo-apostasi-pio-oysiastiko/#comment-831415"><span>ΒΜ</span> στο Wacom: Ψηφιακές γραφίδες για ένα νέο τρόπο εκπαίδευσης από απόσταση πιο ουσιαστικό</a></li><li><a href="https://techblog.gr/mobile/espase-othoni-iphone-prepei-na-tin-allaxeis-stin-apple/#comment-831413"><span>Λευτερης</span> στο Έσπασε η οθόνη του iPhone; Πρέπει να την αλλάξεις στην Apple</a></li>						</ul>

					</div>

				</div>

			</div>

		</div>

		<div class="bottom-footer">

			<div class="container">
			
				<div class="row no-gutters">

					<div class="col-12 text-center">

						<p>Copyright © 2021 | Techblog.gr | A project by <a href="https://www.linkedin.com/in/costasvlachakis/" target="_blank">Κώστας Βλαχάκης</a> | <a href="https://webtree.gr" target="_blank">WEBTREE Production</a> | <a href="https://techblog.gr/about/">About</a></p>
						<p>Λογότυπα, επωνυμίες, εμπορικά σήματα και γνωρίσματα ανήκουν στους νόμιμους ιδιοκτήτες.</p>

					</div>

				</div>

			</div>

		</div>

	</div>

	<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>




<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/techblog.gr","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://techblog-107be.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://techblog-107be.kxcdn.com/wp-content/cache/min/1/8c0f6feb1f492eb1151598a1d9c2b5a9.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://techblog-107be.kxcdn.com/wp-content/cache/min/1/aeccca3b7cf3aba7b6ef66756e55f6cc.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->